X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Auto-fill url is broken

Kuphostiwe

I believe this issue began back when version 40 was released and I am just tired of it not working. The problem is that auto-fill in the url bar does not work, but auto complete does. Before I was able to start typing an address and it would auto fill the address bar as I type. Example would be that I type "re" and it would auto fill "reddit.com" and I would just need to press enter. I can still accomplish the same thing, but I need to press down or click from the populated list that shows below the address bar.

From all my searching, the solution is supposed to be to make sure that browser.url.autoFill is set True in about:config. This is set. I have tried changing it, changing it back, reinstalling, fresh install, non-beta install, disabling all addons, but nothing has worked. I still have this functionality in IE, Edge, and Chrome. What should I do and has anyone else had this problem?

I believe this issue began back when version 40 was released and I am just tired of it not working. The problem is that auto-fill in the url bar does not work, but auto complete does. Before I was able to start typing an address and it would auto fill the address bar as I type. Example would be that I type "re" and it would auto fill "reddit.com" and I would just need to press enter. I can still accomplish the same thing, but I need to press down or click from the populated list that shows below the address bar. From all my searching, the solution is supposed to be to make sure that browser.url.autoFill is set True in about:config. This is set. I have tried changing it, changing it back, reinstalling, fresh install, non-beta install, disabling all addons, but nothing has worked. I still have this functionality in IE, Edge, and Chrome. What should I do and has anyone else had this problem?

Isisombululo esikhethiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 21.0 r0 Shockwave Flash 22.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 22.0.0.192 Flash Player (Linux) Version 11.2.202.626

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Battlelog Game Launcher (2.3.2)
  • 0.70.4
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • QUAKE LIVE
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 21.0 r0
  • Shockwave Flash 22.0 r0
  • 5.1.41212.0
  • Unity Player 4.5.1f3
  • VLC media player Web Plugin 2.0.0-rc
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4254 izisombululo 59575 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 21.0 r0 Shockwave Flash 22.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 22.0.0.192 Flash Player (Linux) Version 11.2.202.626

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------------- Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 21.0 r0 Shockwave Flash 22.0 r0 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Flash: Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. '''Note: Windows users''' should download the '''active_x''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the '''plugin only.''' Not the '''active_x.''' Flash Player '''Version: 22.0.0.192''' Flash Player (Linux) '''Version 11.2.202.626''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download.

Umnikazi wombuzo

Safe Mode helped solved the problem. I uninstalled the flash player anyway, but that had no affect.

What I ended up doing was resetting Firefox from the safe mode start popup. Once the settings were reset, everything was fixed.

Safe Mode helped solved the problem. I uninstalled the flash player anyway, but that had no affect. What I ended up doing was resetting Firefox from the safe mode start popup. Once the settings were reset, everything was fixed.
FredMcD
  • Top 10 Contributor
4254 izisombululo 59575 izimpendulo
Kuphostiwe

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.