X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

<video> autoplay not always working

Kuphostiwe

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one time the video is working correclty, starts right after the page load automatically but.. if page is loaded for the first time in most cases the video in background doesn't start and show something like TV's snow.

Facts: - I don't think its code issue, atleast not 'video' tag (tried many configurations thinking it might ), - I'm also sure its not problem with video - tried few videos, - tried all formats - it happens with all of them: mp4, wemb, ogg, All at the same time and individually, - it's not problem with my PC - been trying on windows, mac and linux, - Its not plugin - i don't use any with FF.

Check it out here: http://strona5.nanit.webd.pl Just do it in private session and close window after every load so you'll see that its lottery.

Regards.

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one time the video is working correclty, starts right after the page load automatically but.. if page is loaded for the first time in most cases the video in background doesn't start and show something like TV's snow. Facts: - I don't think its code issue, atleast not 'video' tag (tried many configurations thinking it might ), - I'm also sure its not problem with video - tried few videos, - tried all formats - it happens with all of them: mp4, wemb, ogg, All at the same time and individually, - it's not problem with my PC - been trying on windows, mac and linux, - Its not plugin - i don't use any with FF. Check it out here: http://strona5.nanit.webd.pl Just do it in private session and close window after every load so you'll see that its lottery. Regards.

Okulungisiwe ngu nafing

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • DivX Web Player version 1.4.0.233
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Isisebenziso

  • Firefox 47.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/47.0/Linux/pl/

Izandiso

  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: X.Org -- Gallium 0.4 on AMD PALM
  • adapterDeviceID: Gallium 0.4 on AMD PALM
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: X.Org
  • driverDate:
  • driverVersion: 3.0 Mesa 10.5.9
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'CairoUseXRender': 0, u'AzureContentBackend': u'cairo'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No
  • webglRenderer: X.Org -- Gallium 0.4 on AMD PALM
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
simplephoneunlock 0 izisombululo 4 izimpendulo
Kuphostiwe

While different browsers behave differently, this is also a question of programming. You should try http://stackoverflow.com/

While different browsers behave differently, this is also a question of programming. You should try http://stackoverflow.com/

Okulungisiwe ngu simplephoneunlock