Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox is not recognizing I updated Flashplayer...can't play youtube videos in facebook.

  • 5 uphendule
  • 3 zinale nkinga
  • 1016 views
  • Igcine ukuphendulwa ngu FredMcD

more options

The add-on (plug in?) page just keeps asking me to update it, it lists the new version, but I cannot get it recognized. Not sure if this is the reason i cannot play youtube videos or not because other videos from other sources do play.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Update your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 21.0.0.242 Flash Player (Linux) Version 11.2.202.621

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

I had done the flash upgrade but not activeX ... which I now have done, but it is nto showing in the plugins list.... I closed my browser and re-opened it.

When I go to add-ons/plugins you can click on recent upgrades... and there it does show I upgraded Shockwave... but won't activate it. I have windows 7 pro.


Mozilla Firefox - ActiveX Plugin

1. Click here to download and install ActiveX
2. To verify that plugin was installed correct, Open browser and go to Tools.
3. Choose Add-Ons. 4. Click the plugins tab 5. The ActiveX hosting plugin for Firefox 1.39.0.0 will be listed
more options

Isisombululo Esikhethiwe

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.

more options

I had tried that in the first go around... but without results.

SOMEhow, over night, apparently ... it is cured. Youtube videos are now playing withing Facebook and I have NO idea what fixed it. Wish I did so it would help someone else. Thank you for all your help.

more options

It could have been a corrupt file that was overwritten.