Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Font not working after upgrade to macOS Sierra

  • 6 uphendule
  • 18 zinale nkinga
  • 2768 views
  • Igcine ukuphendulwa ngu FredMcD

more options

The font seems to have gone strange after upgrading to macOS Sierra Developer Preview - has any one experienced this?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Issue seems to have been fixed in macOS Sierra Developer Beta 2

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

gfx.downloadable_fonts.enabled should be True

Mac You can check for corrupted and duplicate fonts and other font issues: http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html

more options

Hi FredMcD

Just tried this and it didn't seem to fix the issue - it happened when I upgraded macOS Sierra to the Developer Preview, the system font which I'm sure is used on Firefox headers as well seems to work fine everywhere else.

more options

I have nothing more. Sorry :-(

more options

You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools -> Web Developer) with this element selected.

You can check the font used for selected text in the Font tab in the right pane of the Inspector. Set devtools.fontinspector.enabled to true on the about:config page to enable the Font tab.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Isisombululo Esikhethiwe

Issue seems to have been fixed in macOS Sierra Developer Beta 2

Okulungisiwe ngu kyler

more options

Good to hear. Well done. Please flag your last post as Solved Problem so others will know.