X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Scrips and Unresponsive Plugin stops Firefox since update to 47.0

Kuphostiwe

I have tried EVERYTHING I could find on your website. Nothing has fixed the problem. Wife having same problems on her PC. Firefox just stops or hangs. Can NOT change websites, scroll up or down, nothing. We get "Unresponsive Script" and Unresponsive Plugin - Shockwave Flash. Where we purchased our PC's is saying all their customers are complaining. Do we have to go to Chrome to solve this problem?

I have tried EVERYTHING I could find on your website. Nothing has fixed the problem. Wife having same problems on her PC. Firefox just stops or hangs. Can NOT change websites, scroll up or down, nothing. We get "Unresponsive Script" and Unresponsive Plugin - Shockwave Flash. Where we purchased our PC's is saying all their customers are complaining. Do we have to go to Chrome to solve this problem?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.6.30174
  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20045
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 21.0 r0
  • iTunes Detector Plug-in

Isisebenziso

  • Firefox 48.0b1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/48.0/WINNT/en-US/

Izandiso

  • Firefox Hello 1.4.0 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.3b1 (firefox@getpocket.com)
  • Theme Font & Size Changer 46.5 ({f69e22c7-bc50-414a-9269-0f5c344cd94c})
  • Adobe Acrobat DC - Create PDF 15 (web2pdfextension.15@web2pdf.adobedotcom) (Akusebenzi)
  • Avast Online Security 10.3.3.44 (wrc@avast.com) (Akusebenzi)
  • Avast SafePrice 10.3.5.39 (sp@avast.com) (Akusebenzi)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GTS 450
  • adapterDescription2:
  • adapterDeviceID: 0x0dc4
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 23601462
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 10-2-2015
  • driverDate2:
  • driverVersion: 10.18.13.5850
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTS 450 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4246 izisombululo 59401 izimpendulo
Kuphostiwe

https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems

https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 15.6.30174 Adobe PDF Plug-In For Firefox and Netscape 15.16.20045
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Adobe PDF Plug-In For Firefox and Netscape: Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.

https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin ------------- Separate Issue; Your System Details shows; Installed Plug-ins Adobe PDF Plug-In For Firefox and Netscape 15.6.30174 Adobe PDF Plug-In For Firefox and Netscape 15.16.20045 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Adobe PDF Plug-In For Firefox and Netscape: '''[http://get.adobe.com/reader/ Adobe Reader Version 2015.016.20039]''' '''Note: Other Software''' is offered in the download.