Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I am unable to open Facebook, I just get a full screen of weird script. I have reinstalled but no luck. I can send a screen shot if there is a facility to do so

  • 3 uphendule
  • 1 inale nkinga
  • 51 views
  • Igcine ukuphendulwa ngu BronC

more options

This occurs in Firefox and Chrome. I can open in IE no problem.

Isisombululo esikhethiwe

Firefox 44+ accepts a new kind of encoding (compression) called Brotli (br) for secure connections. Facebook has recently enabled Brotli (br) encoding for files send via a secure connections. Some security software that intercepts a secure connection to scan the content doesn't know about this encoding and changes the content-type header to text/plain.

A possible workaround is to modify the involved pref and remove the trailing ", br" to prevent the server from sending files with Brotli compression.

  • network.http.accept-encoding.secure = "gzip, deflate, br" => "gzip, deflate" (without quotes)

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

This is a screen shot of the page.

more options

Isisombululo Esikhethiwe

Firefox 44+ accepts a new kind of encoding (compression) called Brotli (br) for secure connections. Facebook has recently enabled Brotli (br) encoding for files send via a secure connections. Some security software that intercepts a secure connection to scan the content doesn't know about this encoding and changes the content-type header to text/plain.

A possible workaround is to modify the involved pref and remove the trailing ", br" to prevent the server from sending files with Brotli compression.

  • network.http.accept-encoding.secure = "gzip, deflate, br" => "gzip, deflate" (without quotes)

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Thank you. that fixed it (with the help of our IT guy at work) Very happy now! :-)