Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Passwords are being saved as numbers instead of letters as entered

  • 8 uphendule
  • 3 zinale nkinga
  • 196 views
  • Igcine ukuphendulwa ngu FredMcD

more options

This morning, I tried to log onto a site I had saved with my email and my password. I had saved this a while back and it is a site that wants a mix of letters and numbers. when I tried to proceed, my login failed. It has been doing this for a couple of months. I went in and deleted it and reentered my info manually. I got a prompt for an update which I ok'd. When I tried to login again, I got a fail msg. I went into security and checked ad instead of my password as typed, It had saved it as an all numerical password. I tried a couple of more times and it keeps wanting to save as all digits instead of letters. Any ideas what I am not doing correctly?

Isisombululo esikhethiwe

I wasn't aware that I had the ability to edit my pWs within the options/security portion of the tools tab. I just happened to stumble upon it, tried it and voila, it seems to work. Like I said in a prior post I'm a complete dummy when it comes to these da**ed computers. But I guess accidents do happen now and then , or a blind pig finds an acorn. Once again, thanks for your concern and help

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (8)

more options

It is possible that the website is using JavaScript to modify the password field after copying the content to an hidden input field that is used instead. You can try to edit the password field with a double-click on the field in the Password Manager and enter the correct password to see if that works.

more options

Separate Issue; Your System Details shows;

Extensions

Auto Form 1.2.4.1-signed.1-signed (autoform@olifozzy) Autofill Forms 1.1.3 (autofillForms@blueimp.net)
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

more options

Tried removing 1.1.3 to no avail. I enter my PW and it is saver as a string of numbers instead of my actual entry which is 7 letters w 1 upper case +1number

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

I didn't understand this solution but I accidentally figured it out on my own. Thanks much to all for your assistance . Sorry to be a dummy.

more options

Can you please tell us what you did in case another has the same problem?

more options

Isisombululo Esikhethiwe

I wasn't aware that I had the ability to edit my pWs within the options/security portion of the tools tab. I just happened to stumble upon it, tried it and voila, it seems to work. Like I said in a prior post I'm a complete dummy when it comes to these da**ed computers. But I guess accidents do happen now and then , or a blind pig finds an acorn. Once again, thanks for your concern and help

more options

That was very good work. Well Done.