Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Trouble with Kaspersky plug ins and extensions

  • 2 uphendule
  • 2 zinale nkinga
  • 167 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I use Kaspersky for my antivirus protection on a Windows Vista computer. I switched from IE and Google Chrome to Firefox thinking Firefox would support Windows Vista more safely. Firefox plug ins are activated for Content Blocker KAV, Online Banking KAV and Virtual Keyboard KAV. However Extensions says the following for Dangerous Websites Blocker, Safe Money and Virtual Keyboard for Kaspersky, "could not be verified for use in Firefox and has been disabled." I am an elderly female computer illiterate who is afraid to use Firefox if websites and online purchases are not protected. I emailed Kaspersky about this problem and was told to update to Kaspersky 2016 as the solution. Is this true? I don't even know how to update without getting an appt. with Geek Squad. Any ideas or solutions?

All Replies (2)

more options

Hi

Thank you for your question.

I would tend to agree with the people from Kaspersky and suggest that you may need to update your copy of their software. It sounds like those elements of the software that have been labelled as not working properly have possibly been fixed in a later version and updating should be able to fix this. Kaspersky should be able to walk you through how to do this.

Even if these issues had not arisen, I would always recommend that you keep you antivirus software up to date to make sure that your computer is protected.

I hope that this helps, but if not, please come back here and we may be able to find a different solution for you.

more options

After the above; This will disable add-on signature enforcement; Enter about:config into your Firefox address bar Click the I'll be careful button Find xpinstall.signatures.required in the list Right click the preference Select Toggle until the value is false https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox

https://wiki.mozilla.org/Firefox/AddOns/Status/Updates#Exec_Summary “Currently targeting Signing with no pref to turn off in Firefox 47”