Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired.

  • 2 uphendule
  • 2 zinale nkinga
  • 278 views
  • Igcine ukuphendulwa ngu RonPx

more options

While checking email for one account, I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired.

I can Refresh FoxFire and the problem goes away for that session, but the next time I go to that sight to get my email, I get the same error message and have to Refresh FoxFire again. Refreshing is not a big deal, but it screws up all my settings, and I have to go back and reset all the options. This problem used to happen about weekly, but now it is almost daily.

Isisombululo esikhethiwe

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.
more options

Deleting the cookies for the mail server solved the problem. Thank you for the help.