X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Youtube notifications constantly loading, never show up

Kuphostiwe

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox.

I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working.

Its not windows 10 because chrome and edge work fine regarding this issue.

I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now:

{
  "application": {
    "name": "Firefox",
    "version": "46.0.1",
    "buildID": "20160502172042",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0,
    "remoteAutoStart": false,
    "autoStartStatus": 2
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": true,
    "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted",
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "AMD Radeon HD 7700 Series",
    "adapterVendorID": "0x1002",
    "adapterDeviceID": "0x683f",
    "adapterSubsysID": "32481682",
    "adapterRAM": "2048",
    "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
    "driverVersion": "16.150.2401.0",
    "driverDate": "4-15-2016",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterSubsysID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": false,
    "directWriteEnabled": false,
    "directWriteVersion": "10.0.10586.0",
    "direct2DEnabledMessage": [
      ""
    ],
    "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)",
    "info": {
      "AzureCanvasBackend": "skia",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "cairo"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": true,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.12",
      "version": "4.12"
    },
    "NSS": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.22.3",
      "version": "3.22.3"
    },
    "NSSSSL": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Firefox Hello Beta",
      "version": "1.3.2",
      "isActive": true,
      "id": "loop@mozilla.org"
    },
    {
      "name": "Multi-process staged rollout",
      "version": "1.0",
      "isActive": true,
      "id": "e10srollout@mozilla.org"
    },
    {
      "name": "Pocket",
      "version": "1.0",
      "isActive": true,
      "id": "firefox@getpocket.com"
    },
    {
      "name": "Search and New Tab by Yahoo",
      "version": "1.0.3",
      "isActive": true,
      "id": "jid1-16aeif9OQIRKxA@jetpack"
    },
    {
      "name": "Skype",
      "version": "8.3.0.9150",
      "isActive": true,
      "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"
    },
    {
      "name": "anonymoX",
      "version": "2.5.2",
      "isActive": false,
      "id": "client@anonymox.net"
    },
    {
      "name": "Bing Search",
      "version": "1.0.0.6",
      "isActive": false,
      "id": "bingsearch.full@microsoft.com"
    }
  ],
  "experiments": [],
  "modifiedPreferences": {}
}

It's beyond annoying and I avoid FF because of it, so any ideas ?

ty

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox. I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working. Its not windows 10 because chrome and edge work fine regarding this issue. I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now: <pre><nowiki>{ "application": { "name": "Firefox", "version": "46.0.1", "buildID": "20160502172042", "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0", "safeMode": false, "updateChannel": "release", "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/", "numTotalWindows": 1, "numRemoteWindows": 0, "remoteAutoStart": false, "autoStartStatus": 2 }, "lockedPreferences": {}, "graphics": { "numTotalWindows": 1, "numAcceleratedWindows": 0, "windowLayerManagerType": "Basic", "windowLayerManagerRemote": true, "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted", "numAcceleratedWindowsMessage": [ "" ], "adapterDescription": "AMD Radeon HD 7700 Series", "adapterVendorID": "0x1002", "adapterDeviceID": "0x683f", "adapterSubsysID": "32481682", "adapterRAM": "2048", "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64", "driverVersion": "16.150.2401.0", "driverDate": "4-15-2016", "adapterDescription2": "", "adapterVendorID2": "", "adapterDeviceID2": "", "adapterSubsysID2": "", "adapterRAM2": "", "adapterDrivers2": "", "driverVersion2": "", "driverDate2": "", "isGPU2Active": false, "direct2DEnabled": false, "directWriteEnabled": false, "directWriteVersion": "10.0.10586.0", "direct2DEnabledMessage": [ "" ], "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)", "info": { "AzureCanvasBackend": "skia", "AzureSkiaAccelerated": 0, "AzureFallbackCanvasBackend": "cairo", "AzureContentBackend": "cairo" } }, "javaScript": { "incrementalGCEnabled": true }, "accessibility": { "isActive": true, "forceDisabled": 0 }, "libraryVersions": { "NSPR": { "minVersion": "4.12", "version": "4.12" }, "NSS": { "minVersion": "3.22.3 Basic ECC", "version": "3.22.3 Basic ECC" }, "NSSUTIL": { "minVersion": "3.22.3", "version": "3.22.3" }, "NSSSSL": { "minVersion": "3.22.3 Basic ECC", "version": "3.22.3 Basic ECC" }, "NSSSMIME": { "minVersion": "3.22.3 Basic ECC", "version": "3.22.3 Basic ECC" } }, "userJS": { "exists": false }, "extensions": [ { "name": "Firefox Hello Beta", "version": "1.3.2", "isActive": true, "id": "loop@mozilla.org" }, { "name": "Multi-process staged rollout", "version": "1.0", "isActive": true, "id": "e10srollout@mozilla.org" }, { "name": "Pocket", "version": "1.0", "isActive": true, "id": "firefox@getpocket.com" }, { "name": "Search and New Tab by Yahoo", "version": "1.0.3", "isActive": true, "id": "jid1-16aeif9OQIRKxA@jetpack" }, { "name": "Skype", "version": "8.3.0.9150", "isActive": true, "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}" }, { "name": "anonymoX", "version": "2.5.2", "isActive": false, "id": "client@anonymox.net" }, { "name": "Bing Search", "version": "1.0.0.6", "isActive": false, "id": "bingsearch.full@microsoft.com" } ], "experiments": [], "modifiedPreferences": {} }</nowiki></pre> It's beyond annoying and I avoid FF because of it, so any ideas ? ty

Okulungisiwe ngu cor-el

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.79 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4271 izisombululo 59908 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Please explain the problem in detail. What is not loading?

Please explain the problem in detail. What is not loading?

Impendulo Ewusizo

Youtube notifications only shows up half way,- as the thread exactly (or extremely close) like mine shows, and who also posted a picture with the UI applicable to that popup.

The 'bell' iin upper right corner of screen in youtube shows up and when I click it, the pop up is half page, tries to load content, never does , and I continue to see 'half' the window vertically ( size) compared to the other browsers.

The same Youtube notifications window that pops up in chrome and edge, do not here in Firefox.

ty

Youtube notifications only shows up half way,- as the thread exactly (or extremely close) like mine shows, and who also posted a picture with the UI applicable to that popup. The 'bell' iin upper right corner of screen in youtube shows up and when I click it, the pop up is half page, tries to load content, never does , and I continue to see 'half' the window vertically ( size) compared to the other browsers. The same Youtube notifications window that pops up in chrome and edge, do not here in Firefox. ty

Okulungisiwe ngu cajunctionAI

FredMcD
  • Top 10 Contributor
4271 izisombululo 59908 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

As noted in my first post :'

" I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working. "

The answer therefore, is yes I started in safe mode, and the problem persisted.

ty

As noted in my first post :' " I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working. " The answer therefore, is yes I started in safe mode, and the problem persisted. ty
FredMcD
  • Top 10 Contributor
4271 izisombululo 59908 izimpendulo
Kuphostiwe

Are you using any kind of blocking programs/add-ons? As a test, disable your protection programs.


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Are you using any kind of blocking programs/add-ons? As a test, disable your protection programs. ------------ Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Umnikazi wombuzo

BLocking program, like what ? ;)

I guess the answer is yes, as I have no idea to what you refer.

I have all addons disabled, yet the issue persists.

I tried the browser in safe mode still persisted.

Is it possible firefox has been infected , causing youtube not to work right, when the other browsers do work correctly with the youtube notifier?

I'll try booting into safebox with networking, but I don't see how its going to matter given that no other browser is causing problems unless a addon did something , can't rule it out :(

Rebooting, I"ll let you know afterwards.

thx

BLocking program, like what ? ;) I guess the answer is yes, as I have no idea to what you refer. I have all addons disabled, yet the issue persists. I tried the browser in safe mode still persisted. Is it possible firefox has been infected , causing youtube not to work right, when the other browsers do work correctly with the youtube notifier? I'll try booting into safebox with networking, but I don't see how its going to matter given that no other browser is causing problems unless a addon did something , can't rule it out :( Rebooting, I"ll let you know afterwards. thx

Umnikazi wombuzo

Rebooted into safe mode, it didn't help, same exact problem.

Rebooted into safe mode, it didn't help, same exact problem.
FredMcD
  • Top 10 Contributor
4271 izisombululo 59908 izimpendulo
Kuphostiwe

With the computer in safe mode could mean the problem is with the website.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

With the computer in safe mode could mean the problem is with the website. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Umnikazi wombuzo

Tried all, still the same problems with youtube.

I do not have the problems with chrome or edge.

thx for assistance

Tried all, still the same problems with youtube. I do not have the problems with chrome or edge. thx for assistance
FredMcD
  • Top 10 Contributor
4271 izisombululo 59908 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I've called the big guys to help you. Good luck. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

Umnikazi wombuzo

Ok thanks !;)

Ok thanks !;)

Umnikazi wombuzo

Ok its fixed, but honestly , what did it I"m not sure unfortunately.

Everything I had tried wasn't helping, or maybe something I altered as per directions did fix it, only after resumming from hybernate this morning.

Ty so much for the info , something clealry did it, &/or maybe the malwarebytes free app clearing something after a resume from hybernate, no idea .

Ty so much

lee

Ok its fixed, but honestly , what did it I"m not sure unfortunately. Everything I had tried wasn't helping, or maybe something I altered as per directions did fix it, only after resumming from hybernate this morning. Ty so much for the info , something clealry did it, &/or maybe the malwarebytes free app clearing something after a resume from hybernate, no idea . Ty so much lee
FredMcD
  • Top 10 Contributor
4271 izisombululo 59908 izimpendulo
Kuphostiwe

Hmmmm

Hmmmm

Umnikazi wombuzo

p.s.- Malwarebyes fround nothing even remotely problematic, so it wasn't that.

I did remove firefox and reinstall, and reenabled java I think it was.

Does the notification window rely on java to work ?

The only other likely change was setting proxy to off from its auto setting, could that have caused it ?

p.s.- Malwarebyes fround nothing even remotely problematic, so it wasn't that. I did remove firefox and reinstall, and reenabled java I think it was. Does the notification window rely on java to work ? The only other likely change was setting proxy to off from its auto setting, could that have caused it ?
FredMcD
  • Top 10 Contributor
4271 izisombululo 59908 izimpendulo
Kuphostiwe
http://kb.mozillazine.org/JavaScript_is_not_Java