Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I stop Firefox from automatically scrolling to the top of the page?

  • 9 uphendule
  • 3 zinale nkinga
  • 2905 views
  • Igcine ukuphendulwa ngu FredMcD

more options

On certain webpages like this very one I'm using, Facebook and Twitter, FF keeps scrolling up to the top of the page. It's very very very annoying. I unchecked autoscrolling but it's still happening.

Isisombululo esikhethiwe

It was indeed the wireless mouse. FF is not at fault.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

I'm in safe mode now. It took me several tries just to scroll down to this box.

I've scanned my computer with AVG, Malware Bytes, and Spybot and found no detectable malware or viruses.

more options

So yes, the problem is still here.

more options

This is just with Firefox, yes?

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

It does not happen on YouTube but does happen on Facebook, Twitter and this site. Also in some forums.

I have not noticed in in gmail but sometimes in my startmail it does it. I have not noticed it in Yahoo mail either.

more options

Now it's not doing it. The only difference I can think of is that:

1. I just restarted FF again, but not in safe mode 2. I am not using the mouse, only touchpad.

Probably have to go home and test it with the mouse again to see if it repeats. Then I'll probably know.

more options

Keep us posted.

more options

Isisombululo Esikhethiwe

It was indeed the wireless mouse. FF is not at fault.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.