X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Images are flashing when updates

Kuphostiwe

In my application Im updating the img src value every 5 seconds. But sometimes images are flashing or blinking only in fire fox. I tried disable hardware acceleration, still same. Please help.

In my application Im updating the img src value every 5 seconds. But sometimes images are flashing or blinking only in fire fox. I tried disable hardware acceleration, still same. Please help.

Okulungisiwe ngu pramuck

FredMcD
  • Top 10 Contributor
4396 izisombululo 61651 izimpendulo
Kuphostiwe

What is your computer system and Firefox?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

What is your computer system and Firefox? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

I tried it, still issue is there. I'm using Ubuntu 14.4 , but its happening in windows also. And FF version is 45. I checked with other versions also, everywhere issue exists.

I tried it, still issue is there. I'm using Ubuntu 14.4 , but its happening in windows also. And FF version is 45. I checked with other versions also, everywhere issue exists.
FredMcD
  • Top 10 Contributor
4396 izisombululo 61651 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

I've called the big guys to help you. Good luck. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Now restart Firefox.