X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does Firefox open tabs and crashes even if no malware is found?

Kuphostiwe

Dear all,

The problem: I am accessing a webmail server (Outlook) located at a British university. Either when I log in or log out there, Firefox stops responding. I have to close the window and then restore the session to get my tabs back (which has led me to open very few tabs these days).

The diagnosis: I thought it might be malware, especially because sometimes tabs opened with the name "prosperent", but were not fully loaded. I think whenever I used CCleaner just before logging in, the log in was smooth.

Attempted fixes: - First of all, I reset Firefox internally - to no avail. - Next, I uninstalled and reinstalled Firefox, but the settings were remembered for some reason. So I uninstalled again, deleted all personal Firefox setting folders and reinstalled it again. Firefox was now pure in start mode - the problem persisted. - Then, I installed a malware programme to check for hidden viruses in addition to my normal anti-virus programme. The malware programme found a few cookies and deleted - the problem persisted.

I would be happy to know what else you might recommend here.

Best wishes, Matt

Dear all, The problem: I am accessing a webmail server (Outlook) located at a British university. Either when I log in or log out there, Firefox stops responding. I have to close the window and then restore the session to get my tabs back (which has led me to open very few tabs these days). The diagnosis: I thought it might be malware, especially because sometimes tabs opened with the name "prosperent", but were not fully loaded. I think whenever I used CCleaner just before logging in, the log in was smooth. Attempted fixes: - First of all, I reset Firefox internally - to no avail. - Next, I uninstalled and reinstalled Firefox, but the settings were remembered for some reason. So I uninstalled again, deleted all personal Firefox setting folders and reinstalled it again. Firefox was now pure in start mode - the problem persisted. - Then, I installed a malware programme to check for hidden viruses in addition to my normal anti-virus programme. The malware programme found a few cookies and deleted - the problem persisted. I would be happy to know what else you might recommend here. Best wishes, Matt

Isisombululo esikhethiwe

Did you solve the problem ? Just noticed you did not get a response to your last replay.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4300 izisombululo 60395 izimpendulo
Kuphostiwe

Does this happen only with that site, or others also?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Does this happen only with that site, or others also? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
FredMcD
  • Top 10 Contributor
4300 izisombululo 60395 izimpendulo
Kuphostiwe

Received vai PM matt2016 said

Hi Fred, Thank you so much! It looks as though your advice did the trick while I had too quickly moved to more ballistic options. I thought that "refresh" was the right choice before, but clearly was not. Sorry I should have maybe read more closely about that option. I will see whether the prosperent tabs still open, which would be an indicator for more trouble. Best wishes, Matt
Received vai PM ''matt2016 said'' <blockquote> Hi Fred, Thank you so much! It looks as though your advice did the trick while I had too quickly moved to more ballistic options. I thought that "refresh" was the right choice before, but clearly was not. Sorry I should have maybe read more closely about that option. I will see whether the prosperent tabs still open, which would be an indicator for more trouble. Best wishes, Matt </blockquote>
FredMcD
  • Top 10 Contributor
4300 izisombululo 60395 izimpendulo
Kuphostiwe

Refresh Firefox {web link} is a LAST RESORT ! !

Refresh Firefox - reset add-ons and settings

If you're having problems with Firefox, refreshing it can help. The refresh feature fixes many issues by restoring Firefox to its default state while saving your essential information like bookmarks, passwords, and open tabs.

'''[https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Refresh Firefox]''' {web link} is a '''LAST RESORT ! !''' Refresh Firefox - reset add-ons and settings If you're having problems with Firefox, refreshing it can help. The refresh feature fixes many issues by restoring Firefox to its default state while saving your essential information like bookmarks, passwords, and open tabs.

Umnikazi wombuzo

I did that early on before uninstalling, reinstalling and starting in safe mode. This is what I meant by "reset Firefox internally".

I did that early on before uninstalling, reinstalling and starting in safe mode. This is what I meant by "reset Firefox internally".
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Did you solve the problem ? Just noticed you did not get a response to your last replay.

Did you solve the problem ? Just noticed you did not get a response to your last replay.

Impendulo Ewusizo

Dear John,

Very kind of you to check back. No, but the problem just disappeared. I am not sure which of my actions, if any, caused it to disappear.

Anyway, thanks for all the suggestions here.

Best, Matt

Dear John, Very kind of you to check back. No, but the problem just disappeared. I am not sure which of my actions, if any, caused it to disappear. Anyway, thanks for all the suggestions here. Best, Matt