X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't login to google on firefox because of problem with cookie settings. Enable cookies & clear cache didn't help. How do I fix it?

Kuphostiwe

When I go to gmail website or try to login to youtube I get directed to a Google page that says:

We've detected a problem with your cookie settings. Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

It first happened when I tried to login from a foreign country and has never worked since.

When I go to gmail website or try to login to youtube I get directed to a Google page that says: We've detected a problem with your cookie settings. Enable cookies Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more It first happened when I tried to login from a foreign country and has never worked since.

Isisombululo esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions in "Tools > Page Info > Permissions"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20039
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4185 izisombululo 58421 izimpendulo
Kuphostiwe

Cookies are sent by websites. You can tell Firefox to not allow sites that you choose by following these directions.

Type about:preferences#privacy <enter> in the address bar.

The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies.


https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them

https://support.mozilla.org/en-US/kb/change-program-used-open-email-links

http://kb.mozillazine.org/Images_or_animations_do_not_load

http://kb.mozillazine.org/Issues_with_Firefox#Downloading_opening_or_saving_files

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

Cookies are sent by websites. You can tell Firefox to not allow sites that you choose by following these directions. Type '''about:preferences#privacy''' <enter> in the address bar. The button next to '''History,''' select '''Use Custom Settings'''. Under History, turn on '''Accept cookies from sites''' and '''Accept third-party cookies.''' --------- '''https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them''' https://support.mozilla.org/en-US/kb/change-program-used-open-email-links http://kb.mozillazine.org/Images_or_animations_do_not_load '''http://kb.mozillazine.org/Issues_with_Firefox#Downloading_opening_or_saving_files''' https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can
cor-el
  • Top 10 Contributor
  • Moderator
17334 izisombululo 156714 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions in "Tools > Page Info > Permissions"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions in "Tools > Page Info > Permissions" If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted. *Rename/remove <b>cookies.sqlite</b> (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies

Umnikazi wombuzo

FredMcD & cor-el:

Thank you both for taking the time to respond. Cor-el's recommendation about deleting the cookies.sqlite file (whatever that is) did the trick.

FredMcD & cor-el: Thank you both for taking the time to respond. Cor-el's recommendation about deleting the cookies.sqlite file (whatever that is) did the trick.