X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox always crashes when I try to use the "Hello" feature

Kuphostiwe

As in the title, this happens only in Windows, not in (X)ubuntu. This happens exactly when I try to login for Hello.

As in the title, this happens only in Windows, not in (X)ubuntu. This happens exactly when I try to login for Hello.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20039
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Plug-in for detecting Nero Kwik Media.
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • iTunes Detector Plug-in

Isisebenziso

  • Firefox 46.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; rv:46.0) Gecko/20100101 Firefox/46.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/46.0.1/WINNT/it/

Izandiso

  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: ATI Radeon HD 2350
  • adapterDescription2:
  • adapterDeviceID: 0x94c7
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 64
  • adapterRAM2:
  • adapterSubsysID: 11001462
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 1-13-2015
  • driverDate2:
  • driverVersion: 8.970.100.9001
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 2350 Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4314 izisombululo 60574 izimpendulo
Kuphostiwe

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]]

Umnikazi wombuzo

That's what appears in about:crashes :

Segnalazioni inviate

Non è stata inviata alcuna segnalazione.

(In English: Submitted Reports. No reports)

Maybe this appears because when Firefox crashes for Hello, it does it suddenly without creating a report (with the appearing of the related dialog box)? Maybe Hello doesn't recognize the camera and mic? I don't know.

That's what appears in '''about:crashes''' : Segnalazioni inviate Non è stata inviata alcuna segnalazione. (In English: Submitted Reports. No reports) Maybe this appears because when Firefox crashes for Hello, it does it suddenly without creating a report (with the appearing of the related dialog box)? Maybe Hello doesn't recognize the camera and mic? I don't know.
FredMcD
  • Top 10 Contributor
4314 izisombululo 60574 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

Well, I started the safe mode, now Firefox doesn't crash when I login into Hello, but, as before, Firefox can't make Hello work because it says "No camera or mic available"… it's like if it doesn't recognize them, in Xubuntu the camera and mic work

ETA: They work also in other browsers…

ETA 2: I gave the site "hello.firefox.com" the permission to use camera and mic, too…

Well, I started the safe mode, now Firefox doesn't crash when I login into Hello, but, as before, Firefox can't make Hello work because it says "No camera or mic available"… it's like if it doesn't recognize them, in Xubuntu the camera and mic work ETA: They work also in other browsers… ETA 2: I gave the site "hello.firefox.com" the permission to use camera and mic, too…

Okulungisiwe ngu andy-drew

FredMcD
  • Top 10 Contributor
4314 izisombululo 60574 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck. Do not use Hello until they answer.

I've called the big guys to help you. Good luck. Do not use Hello until they answer.