Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to stop bookmarks SIDEBAR from opening everytim I start Firefox 46.0.1

  • 3 uphendule
  • 5 zinale nkinga
  • 3787 views
  • Igcine ukuphendulwa ngu effgo

more options

How to stop bookmarks SIDEBAR from opening everytim I start Firefox 46.0.1

Isisombululo esikhethiwe

If you close Firefox with the sidebar closed then the sidebar should still be closed on the next start. If you have multiple windows open then try to close all but the last one to see if that works.

Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox title bar.

  • "3-bar" menu button > Exit (Power button)
  • Windows: File > Exit
  • Mac: Firefox > Quit Firefox
  • Linux: File > Quit

Try to rename/remove the xulstore.json file in the Firefox profile folder.

You can use this button to go to the current Firefox profile folder:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (3)

more options

Isisombululo Esikhethiwe

If you close Firefox with the sidebar closed then the sidebar should still be closed on the next start. If you have multiple windows open then try to close all but the last one to see if that works.

Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox title bar.

  • "3-bar" menu button > Exit (Power button)
  • Windows: File > Exit
  • Mac: Firefox > Quit Firefox
  • Linux: File > Quit

Try to rename/remove the xulstore.json file in the Firefox profile folder.

You can use this button to go to the current Firefox profile folder:

more options

Thanks for the fast response :-) Your answer was spot on when I am using the normal, latest version of Firefox. I have found that my problem occurs when I am using the new Firefox Test Pilot program. If I uninstall the add ons for this then the browser works as it should.

Thanks again for the help :-)

more options

Only this worked for me: "rename/remove the xulstore.json "