X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"Always use Live Bookmarks" when subscribing: How to prevent a RSS feed page to appear?

Kuphostiwe

The "Subscribe to this page" command (Menu -> Bookmarks; or the "Subscribe to this page" native button) always directs now to a page's RSS/XML feed page. The option "Always use Live Bookmarks to subscribe to feeds" doesn't work any more.

In other words, whenever I subsribe to a feed, I can see the feed's page appearing, with the plain RSS/XML view and the option to "Subscribe to this feed using" menu to choose from. Earlier, by subscribing the very first feed after the instalation of the browser, I've always ticked the radio button that says: "Always use Live Bookmarks to subscribe to feeds." That is supposed to prevent any further feed pages to appear, and the "Subscribe with Live Bookmark" dialog box would then appear right away, over every other opened page. But now the browser ignores the "Always use Live Bookmarks to subscribe to feeds" command. Is there any way for this to work back again?

The "Subscribe to this page" command (Menu -> Bookmarks; or the "Subscribe to this page" native button) always directs now to a page's RSS/XML feed page. The option "Always use Live Bookmarks to subscribe to feeds" doesn't work any more. In other words, whenever I subsribe to a feed, I can see the feed's page appearing, with the plain RSS/XML view and the option to "Subscribe to this feed using" menu to choose from. Earlier, by subscribing the very first feed after the instalation of the browser, I've always ticked the radio button that says: "Always use Live Bookmarks to subscribe to feeds." That is supposed to prevent any further feed pages to appear, and the "Subscribe with Live Bookmark" dialog box would then appear right away, over every other opened page. But now the browser ignores the "Always use Live Bookmarks to subscribe to feeds" command. Is there any way for this to work back again?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Google Update
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8761 izisombululo 71700 izimpendulo
Kuphostiwe

You're running Firefox Beta, but I don't think this is a beta issue based on the following:

In Firefox 46.0.1, I noticed there are various preferences with have "ask" in them in about:config.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste feeds and pause while the list is filtered

Editing the value of browser.feeds.handler from ask to bookmarks causes the checkbox to be pre-checked on the RSS feed page, but does not cause Firefox 46 to bypass the page, at least for me.

As for what used to happen or what is supposed to happen, I don't know, I don't use this feature.

You're running Firefox Beta, but I don't think this is a beta issue based on the following: In Firefox 46.0.1, I noticed there are various preferences with have "ask" in them in about:config. (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''feeds''' and pause while the list is filtered Editing the value of '''browser.feeds.handler''' from '''ask''' to '''bookmarks''' causes the checkbox to be pre-checked on the RSS feed page, but does not cause Firefox 46 to bypass the page, at least for me. As for what used to happen or what is supposed to happen, I don't know, I don't use this feature.
cor-el
  • Top 10 Contributor
  • Moderator
17530 izisombululo 158508 izimpendulo
Kuphostiwe
See also: *http://mxr.mozilla.org/mozilla-release/source/browser/components/feeds/FeedWriter.js#614