Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Something is Wrong! Facebook Display Alien Language

  • 3 uphendule
  • 6 zinale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu NyetNjingSu

more options

When i access Facebook, it's appear like this : ‡ÿ?䯟«þ÷çËz{Aê@?0â:g ?ÑIâ ÐM??l‚8–óÜÛø¿£Â-?à™t { º³Ö?¶??Á¸??E?F|ÕÄU¼lTêzKÆ?`¾üê5x');@BìÑ\)cb?é~rð3Ÿí;H%©ïށ,µ¹æ~ÞQ?1¡¼àp. óq%nÙ`??f³l1–ß?—¼°d0Ö?Ÿ:Æ?ŸÚO•,Žn•M?–¡??wæq9±|üw?æÿžX“iS,*Ý€Q˜w¼¨¿hW`–?ἁAŽñ€ Qà? ÓØ;‚?½wg¼ªng­Oqœä—w`!p??dHzÛÑ·ò?ց…ïïG sâŸÉ™^Î ‡lœ}9‰‹#B9äX_$£6'ynÐ?Ú$4ÓGYÛÆÙð‚ïZ:(Ög÷w8ñCYβìªâ8Å4k_“0?³âŠÛ?G„CYèãÈ?‹ëÁˆC?ÎLï‹b3qê5Î9„ N~=?—Ë?Ô4Ú™ÉùêF6‡.näÅ?Á“ÆPîô‘??½+‘ã?z(šè„QÔ‡ ½›¦17 †¼?”pT?ãÙ¨]:ì”?ÿ¿n›znFG ”||iHÆEStAH?Ãs?Eàd?2?I¦ðìYzƝà_þ?^ø]J™?öÝ?’.

and so on.

only facebook, other website i don't have any problem. and i can access facebook using Op*ra and Ch**me.

Reinstall Mozilla : Done! Not Fixed! Restart with add-ons Disable : Done! Not Fixed! Refresh Firefox : Done! Not Fixed! Open Firefox using Safe Mode : Done! Not Fixed!

any solution? Here the Screenshoot

Ama-screenshot ananyekiwe

Okulungisiwe ngu NyetNjingSu

Isisombululo esikhethiwe

hi, are you using kaspersky as your security program? if so, please disable the scanning of secure connections like it's described at https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky, reboot your system afterwards and see if the issue is still occurring...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 5

All Replies (3)

more options

That looks like machine code.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

Isisombululo Esikhethiwe

hi, are you using kaspersky as your security program? if so, please disable the scanning of secure connections like it's described at https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky, reboot your system afterwards and see if the issue is still occurring...

more options

Thank You Guys. i'm using philipp advice, and it's solved my problem