Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can not send messages since thunderbird 45.0 update?

  • 6 uphendule
  • 2 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu gingerbenn

more options

Since my mac version thunderbird updated to 45.0 last night, I've not be able to send message via my imap email account. I've had my password reset, my webmail works for the same account. The error I am getting it related to my password not being correct. But I am receiving email fine on the same account.

Outgoint SMTP settings are currently set:

Connection security: STARTTLS Auth method: NTLM

I've not changed any settings since thunderbird updated last night to version 45.0

Since my mac version thunderbird updated to 45.0 last night, I've not be able to send message via my imap email account. I've had my password reset, my webmail works for the same account. The error I am getting it related to my password not being correct. But I am receiving email fine on the same account. Outgoint SMTP settings are currently set: Connection security: STARTTLS Auth method: NTLM I've not changed any settings since thunderbird updated last night to version 45.0

All Replies (6)

more options

Try disabling each of your add-ons in turn, then try sending an email. You may find one of your add-ons is not compatible with v 45.0.

more options

pigeonsontheroof said

Try disabling each of your add-ons in turn, then try sending an email. You may find one of your add-ons is not compatible with v 45.0.

Only had Lighting and theme font as add-ons turned off, still have same problem.

more options

Please try this: MAC 'Thunderbird' > 'Preferences' > 'Advanced' > 'General' tab click on 'Config Editor' button in top search type: auth.force

Look for this line: network.auth.force-generic-ntlm-v1

If the value = false double click on that line to change to 'True'

Please report back on results.

more options

Toad-Hall said

Please try this: MAC 'Thunderbird' > 'Preferences' > 'Advanced' > 'General' tab click on 'Config Editor' button in top search type: auth.force Look for this line: network.auth.force-generic-ntlm-v1 If the value = false double click on that line to change to 'True' Please report back on results.

Ok changed the network.auth.force-generic-ntlm-v1 to 'True'

I seem to be able to send email, but I get the following error message: The was an errror saving the message to sent. Retry?

And also:

The current command did not succeed. The mail server fro account benn.coombes@cphart.co.uk responded: [TRYCREATE] Folder is not found.

But emails are getting to email addresses i am sending too.

more options

Good to hear you can at least send emails.

Please check a couple of things: IMAP mail account 'Sent' folder is a subscribed folder and is displaying in the left Folder Pane.

'Tools' > 'Account Settings' > 'Copies & Folders' for the imap mail account. When sending messages, automatically: select : 'Place a copy in' select: 'Other' and choose the Sent folder on the imap mail account

Note: sometimes the imap mail account Sent folder can be called something similar eg: 'Sent Items'

click on OK

Okulungisiwe ngu Toad-Hall

more options

Thanks Toad-Hall, everything seems to be working correctly now and all sent mail is going into my sent mail folder.