X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I install firefox 44?

Kuphostiwe

I use CCSmax and it doesn't work correctly when updated beyond Firefox 44.0 I also use greasemonkey 3.7 with CCSmax.com I can use Chrome with CCSmax, but I prefer uaing Firefox.

Thank you,

Pat Dixon

I use CCSmax and it doesn't work correctly when updated beyond Firefox 44.0 I also use greasemonkey 3.7 with CCSmax.com I can use Chrome with CCSmax, but I prefer uaing Firefox. Thank you, Pat Dixon

Isisombululo esikhethiwe

It is always recommended to remain updated to the latest Firefox in order to get security updates to remain protected. Please update to the latest Firefox by going to the 3-bar menu button -> the Help button -> About Firefox.

As for CCSmax, if it stops working after a certain Firefox version (in your case, v.44), that usually means that it needs to be updated by the add-on publisher itself. Please contact the developer for any further updates to CCSmax. Mozilla cannot do anything to help with this issue. It is a CCSMax issue.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Eminye Imininingwane

Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

It is always recommended to remain updated to the latest Firefox in order to get security updates to remain protected. Please update to the latest Firefox by going to the 3-bar menu button -> the Help button -> About Firefox.

As for CCSmax, if it stops working after a certain Firefox version (in your case, v.44), that usually means that it needs to be updated by the add-on publisher itself. Please contact the developer for any further updates to CCSmax. Mozilla cannot do anything to help with this issue. It is a CCSMax issue.

It is <b>always</b> recommended to remain updated to the latest Firefox in order to get security updates to remain protected. Please update to the latest Firefox by going to the 3-bar menu button -> the Help button -> About Firefox. As for CCSmax, if it stops working after a certain Firefox version (in your case, v.44), that usually means that it needs to be updated by the add-on publisher itself. Please contact the developer for any further updates to CCSmax. Mozilla cannot do anything to help with this issue. It is a CCSMax issue.