X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

foxClocks and Forecastfox don't appear anywhere on my home computer.

Kuphostiwe

My work computer is synced my home computer. foxClocks and Forecastfox show at the bottom of my screen at work but noy at home. Curious. Can you help?

My work computer is synced my home computer. foxClocks and Forecastfox show at the bottom of my screen at work but noy at home. Curious. Can you help?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape
  • CatalinaGroup Update
  • Citrix Online App Detector Plugin
  • Version 5.41.3.0
  • Google Update
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Roblox Launcher Plugin
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Eminye Imininingwane

James
  • Top 25 Contributor
  • Moderator
1598 izisombululo 11291 izimpendulo
Kuphostiwe

Are you using the latest versions of the FoxClocks and Forecastfox extensions?

Especially since you are Testing Beta builds of Firefox 47.0 (currently at 47.0b1) and not using the Firefox 46.0 Release.

https://addons.mozilla.org/firefox/addon/foxclocks/ https://addons.mozilla.org/firefox/addon/forecastfox-fix-version/

Are you using the latest versions of the FoxClocks and Forecastfox extensions? Especially since you are Testing Beta builds of Firefox 47.0 (currently at 47.0b1) and not using the Firefox 46.0 Release. https://addons.mozilla.org/firefox/addon/foxclocks/ https://addons.mozilla.org/firefox/addon/forecastfox-fix-version/
FredMcD
  • Top 10 Contributor
4261 izisombululo 59660 izimpendulo
Kuphostiwe

Make sure you read the last sentence.

This will disable add-on signature enforcement; Enter about:config into your Firefox address bar Click the I'll be careful button Find xpinstall.signatures.required in the list Right click the preference Select Toggle until the value is false https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox

https://wiki.mozilla.org/Firefox/AddOns/Status/Updates#Exec_Summary “Currently targeting Signing with no pref to turn off in Firefox 47”

Make sure you read the last sentence. This will disable add-on signature enforcement; Enter '''about:config''' into your Firefox address bar Click the ''I'll be careful'' button Find '''xpinstall.signatures.required''' in the list Right click the preference Select Toggle until the value is false https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox https://wiki.mozilla.org/Firefox/AddOns/Status/Updates#Exec_Summary “Currently targeting Signing with no pref to turn off in Firefox 47”
James
  • Top 25 Contributor
  • Moderator
1598 izisombululo 11291 izimpendulo
Kuphostiwe

FredMcD said

Make sure you read the last sentence.

The current versions of the the two extensions should be signed anyways.

''FredMcD [[#answer-872520|said]]'' <blockquote> Make sure you read the last sentence. </blockquote> The current versions of the the two extensions should be signed anyways.