X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

onetone theme video not coming properly http://theweddingfilmschool.com/

Kuphostiwe

My theme doesn't display video properly . it cuts down in half but it is ok in all other browsers.

please suggest check here http://theweddingfilmschool.com/

regards

http://theweddingfilmschool.com/

My theme doesn't display video properly . it cuts down in half but it is ok in all other browsers. please suggest check here http://theweddingfilmschool.com/ regards http://theweddingfilmschool.com/

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36

Eminye Imininingwane

Nikhil 0 izisombululo 1 izimpendulo
Kuphostiwe

Well try to update to the latest firefox version .The video in ur theme is working fine in my browser.If the problem still exists then do rply..

Well try to update to the latest firefox version .The video in ur theme is working fine in my browser.If the problem still exists then do rply..
cor-el
  • Top 10 Contributor
  • Moderator
17481 izisombululo 157978 izimpendulo
Kuphostiwe

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration ---- Can you attach a screenshot? *https://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB

Umnikazi wombuzo

HI,

Please have a look on screenshot to know exact issue. video is playing but size is not coming properly in height, but no issue in other browsers.

tnx

HI, Please have a look on screenshot to know exact issue. video is playing but size is not coming properly in height, but no issue in other browsers. tnx