Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox changes default language

  • 1 baphendule
  • 2 zinale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Hi,

I have several times had the experience that Firefox changes the default language in a middle of a session. It just happend. Firefox stopped working for a few seconds, and when it was back, the language had changed from Danish to English. It's actually not a problem if it didn't also delete all my settings, and it also changes the default language of my Zotero Account.

Is there a way I can change it back, without loosing my settings?

Lykke

All Replies (1)

more options

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.


https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.