X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox opens, but won't open any web page

Kuphostiwe

Can't open any webpages, opening new tab doesn't allow webpage. Have uninstalled firefox, refreshed it, started in safe mode says woops & nothing. Luckily chrome works. This fault is on laptop only, PC with firefox is fine, which is I am using to ask question.

Can't open any webpages, opening new tab doesn't allow webpage. Have uninstalled firefox, refreshed it, started in safe mode says woops & nothing. Luckily chrome works. This fault is on laptop only, PC with firefox is fine, which is I am using to ask question.

Isisombululo esikhethiwe

hi again, we have now released an update to firefox 46.0.1 which might hopefully address this issue. you can download and install it from https://www.mozilla.org/en-US/firefox/all/

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Coupons, Inc. Coupon Printer 5.0.2.8
  • NPWLPG
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:46.0) Gecko/20100101 Firefox/46.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5348 izisombululo 23619 izimpendulo
Kuphostiwe

hi, is it any different when you try to boot into windows safemode (with networking enabled) once in order to diagnose the issue? http://windows.microsoft.com/en-us/windows/start-computer-safe-mode

hi, is it any different when you try to boot into windows safemode (with networking enabled) once in order to diagnose the issue? http://windows.microsoft.com/en-us/windows/start-computer-safe-mode

Umnikazi wombuzo

Still no luck. I uninstalled firefox, downloaded new install again, but same problem

Still no luck. I uninstalled firefox, downloaded new install again, but same problem
philipp
  • Top 25 Contributor
  • Moderator
5348 izisombululo 23619 izimpendulo
Kuphostiwe

so the issue persisted within windows safemode? what exactly is happening after you enter an address - are you receiving any particular error messages?

so the issue persisted within windows safemode? what exactly is happening after you enter an address - are you receiving any particular error messages?

Impendulo Ewusizo

No error messages, just won't load any webpage, doesn't even try, even if put a search in, nothing happens.

No error messages, just won't load any webpage, doesn't even try, even if put a search in, nothing happens.
philipp
  • Top 25 Contributor
  • Moderator
5348 izisombululo 23619 izimpendulo
Kuphostiwe

Impendulo Ewusizo

could you provide any submitted crash reports? please enter about:crashes into the location bar, copy the latest few report ids from there starting with bp- & paste them here into a forum reply. this might give us a better understanding of the problem...

could you provide any submitted crash reports? please enter '''about:crashes''' into the location bar, copy the latest few report ids from there starting with '''bp-''' & paste them here into a forum reply. this might give us a better understanding of the problem...

Umnikazi wombuzo

No crash reports. Just won't open web page or even firefox help, put in web address or search & does nothing. Have given up & am using chrome, although I do prefer firefox. Thanks.

No crash reports. Just won't open web page or even firefox help, put in web address or search & does nothing. Have given up & am using chrome, although I do prefer firefox. Thanks.
philipp
  • Top 25 Contributor
  • Moderator
5348 izisombululo 23619 izimpendulo
Kuphostiwe

we are looking into the matter. does it make a difference if you open a private window (ctrl+shift+p)? are you using trusteer rapport on the affected system?

we are looking into the matter. does it make a difference if you open a private window (ctrl+shift+p)? are you using trusteer rapport on the affected system?

Umnikazi wombuzo

Tried opening private window, same problem. I use trusteer, but also on PC, this problem only happens on laptop not PC.

Tried opening private window, same problem. I use trusteer, but also on PC, this problem only happens on laptop not PC.
philipp
  • Top 25 Contributor
  • Moderator
5348 izisombululo 23619 izimpendulo
Kuphostiwe

would you be willing to do some advanced troubleshooting on that machine for us to narrow down the range in firefox development when this error first occurred?

for that please download and install the "mozregression" tool from https://github.com/mozilla/mozregression/releases/download/gui-0.9.2/mozregression-gui.exe

  • open the program from the start menu
  • go to file > run a new bisection
  • choose firefox/32/opt & click "next" two times
  • as last known good date enter: "2015-12-02"
  • afterwards the tool will download and open particular firefox versions - please test if it's working correctly in each version, close it & select "good" or "bad" in the tool based on the result
  • this will run a couple of times & at the end the console window will show "the bisection is done" - please then click on the last tested build (in the bisection process pane), copy the result for the pushlog_url field as shown in the screenshot and paste it here into a reply on the forum.

thanks a lot!

would you be willing to do some advanced troubleshooting on that machine for us to narrow down the range in firefox development when this error first occurred? for that please download and install the "mozregression" tool from https://github.com/mozilla/mozregression/releases/download/gui-0.9.2/mozregression-gui.exe *open the program from the start menu *go to file > run a new bisection *choose firefox/32/opt & click "next" two times *as last known good date enter: "2015-12-02" *afterwards the tool will download and open particular firefox versions - please test if it's working correctly in each version, close it & select "good" or "bad" in the tool based on the result *this will run a couple of times & at the end the console window will show "the bisection is done" - please then click on the last tested build (in the bisection process pane), copy the result for the pushlog_url field as shown in the screenshot and paste it here into a reply on the forum. thanks a lot!

Umnikazi wombuzo

Hope this is what you want, how do I keep the working version, Thanks. app_name: firefox build_date: 2016-02-14 build_file: C:\Users\Samsung\.mozilla\mozregression\persist\2016-02-14--mozilla-central--firefox-47.0a1.en-US.win64.zip build_type: nightly build_url: https://archive.mozilla.org/pub/firefox/nightly/2016/02/2016-02-14-03-02-36-mozilla-central/firefox-47.0a1.en-US.win64.zip changeset: e355cacefc881ba360d412853b57e8e060e966f4 pushlog_url: https://hg.mozilla.org/mozilla-central/pushloghtml?changeset=e355cacefc881ba360d412853b57e8e060e966f4 repo_name: mozilla-central repo_url: https://hg.mozilla.org/mozilla-central

Hope this is what you want, how do I keep the working version, Thanks. app_name: firefox build_date: 2016-02-14 build_file: C:\Users\Samsung\.mozilla\mozregression\persist\2016-02-14--mozilla-central--firefox-47.0a1.en-US.win64.zip build_type: nightly build_url: https://archive.mozilla.org/pub/firefox/nightly/2016/02/2016-02-14-03-02-36-mozilla-central/firefox-47.0a1.en-US.win64.zip changeset: e355cacefc881ba360d412853b57e8e060e966f4 pushlog_url: https://hg.mozilla.org/mozilla-central/pushloghtml?changeset=e355cacefc881ba360d412853b57e8e060e966f4 repo_name: mozilla-central repo_url: https://hg.mozilla.org/mozilla-central
philipp
  • Top 25 Contributor
  • Moderator
5348 izisombululo 23619 izimpendulo
Kuphostiwe

thank you, i'll forward this information to the right channels - in the meantime, you might want to downgrade to 45.0.2: Install an older version of Firefox

and just an advanced warning: i also might follow up and ask you to run a particular test build in case developers come up with a presumptive fix and won't able to replicate the issue on their machine. thank you for your help!

thank you, i'll forward this information to the right channels - in the meantime, you might want to downgrade to 45.0.2: [[Install an older version of Firefox]] and just an advanced warning: i also might follow up and ask you to run a particular test build in case developers come up with a presumptive fix and won't able to replicate the issue on their machine. thank you for your help!

Umnikazi wombuzo

Thank you for your help. But previous version 45.0.2 still has same problem. I am going to stick with chrome for now as I have limited knowledge of computers & will stick with what works. Thanks again.

Thank you for your help. But previous version 45.0.2 still has same problem. I am going to stick with chrome for now as I have limited knowledge of computers & will stick with what works. Thanks again.
philipp
  • Top 25 Contributor
  • Moderator
5348 izisombululo 23619 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

hi again, we have now released an update to firefox 46.0.1 which might hopefully address this issue. you can download and install it from https://www.mozilla.org/en-US/firefox/all/

hi again, we have now released an update to firefox 46.0.1 which might hopefully address this issue. you can download and install it from https://www.mozilla.org/en-US/firefox/all/

Umnikazi wombuzo

Installed update 2 days ago & working fine now. Thanks for your help.

Installed update 2 days ago & working fine now. Thanks for your help.