Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does FF keep crashing with "... plug-in container has stopped working" & "FF can't tell if using latest version"? I am.

  • 23 uphendule
  • 2 zinale nkinga
  • 150 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Acer laptop, i5, W7x64. FF locks up so I have to close tabs & start again, sometimes get error report about the "Plug-in container has stopped working" or "There is still a version of FF running, you gotta close this first" even tho' I've closed FF, gone back to the OS & checked the Taskbar for running progs (no FF) then tried to restart FF. Sometimes I get a message about FF not being able to tell if I'm using the latest version (I am). Sometimes I just get a heap of blue script down the left of screen (not a JS prob - allow all this page). I have a very slow connection (hey, this is Australia, the Govt still thinks the internet is not important) so this only compounds the problem. What can I do?

All Replies (3)

more options

I'm not getting the Plug-in crash any more, I tried so many different things that I have no idea which one worked. I tried all of the above solutions & one of them solved the problem. It may have been the combination of more than one of the posted solutions that worked so I suggest going thru' all of the above posts. However, the on-going problem is that FF still can't decide if I'm using the latest version or not. This is only a minor annoyance so I'm just ignoring it. Thanks to everyone for being so very helpful.

Okulungisiwe ngu Steve

more options

We are so lucky to have such a large pool of smart people to help solve problems.

Okulungisiwe ngu Steve

more options

Steve said

However, the on-going problem is that FF still can't decide if I'm using the latest version or not. This is only a minor annoyance so I'm just ignoring it.

The latest version of Firefox is 47.0.1. There has been a spate of colorful malware sites with strange addresses popping up that (ab)use the Firefox logo. If you see one of those pages, DEFINITELY do not download their "patch".

  1. 1
  2. 2