X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

EMAIL LINK DON'T WORK

Kuphostiwe

EMAIL LINKS WORKED TILL A MONTH AGO BUT QUIT AND I CAN'T FIGURE OUT WHY.

EMAIL LINKS WORKED TILL A MONTH AGO BUT QUIT AND I CAN'T FIGURE OUT WHY.

Isisombululo esikhethiwe

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Shockwave Flash 21.0 r0

Isisebenziso

  • Firefox 45.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/45.0.2/WINNT/en-US/

Izandiso

  • Email Link button 0.9.1-signed ({2A638E17-DE1D-48d3-A4B7-39E9670FF77A})
  • Firefox Hello Beta 1.1.14 (loop@mozilla.org)
  • Lightbeam 1.3.0.1-signed (jid1-F9UJ2thwoAm5gQ@jetpack)
  • Print Edit 16.6 (printedit@DW-dev)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0f31
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 09391025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 100
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 7-4-2014
  • driverDate2:
  • driverVersion: 10.18.10.3740
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 izisombululo 40435 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

'''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Umnikazi wombuzo

I HAD TO CHANGE MAILTO TO GMAIL IN OPTIONS UNDER APPLICATIONS. THAT SOLVED THE PROBLEM. THANK YOU .

I HAD TO CHANGE MAILTO TO GMAIL IN OPTIONS UNDER APPLICATIONS. THAT SOLVED THE PROBLEM. THANK YOU .

Umnikazi wombuzo

I HAD TO CHANGE MAILTO TO GMAIL IN OPTIONS UNDER APPLICATIONS. THAT SOLVED THE PROBLEM. THANK YOU .MAV3 said

I HAD TO CHANGE MAILTO TO GMAIL IN OPTIONS UNDER APPLICATIONS. THAT SOLVED THE PROBLEM. THANK YOU .''MAV3 [[#answer-877148|said]]''

Okulungisiwe ngu Sync

Umnikazi wombuzo

MAV3 said

I HAD TO CHANGE MAILTO TO GMAIL IN OPTIONS UNDER APPLICATIONS. THAT SOLVED THE PROBLEM. THANK YOU .
''MAV3 [[#answer-877148|said]]'' <blockquote> I HAD TO CHANGE MAILTO TO GMAIL IN OPTIONS UNDER APPLICATIONS. THAT SOLVED THE PROBLEM. THANK YOU . </blockquote>

Umnikazi wombuzo

EMAIL LINKS WORKED TILL A MONTH AGO BUT QUIT AND I CAN'T FIGURE OUT WHY.


MAV3 said

I HAD TO CHANGE MAILTO TO GMAIL IN OPTIONS UNDER APPLICATIONS. THAT SOLVED THE PROBLEM. THANK YOU .
EMAIL LINKS WORKED TILL A MONTH AGO BUT QUIT AND I CAN'T FIGURE OUT WHY. ''MAV3 [[#answer-877148|said]]'' <blockquote> I HAD TO CHANGE MAILTO TO GMAIL IN OPTIONS UNDER APPLICATIONS. THAT SOLVED THE PROBLEM. THANK YOU . </blockquote>