X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I change behaviour when I am closing tabs from returing to previous one?

Kuphostiwe

Hi,

I am using latest version of Firefox with few Tab Groups extension. I have following problem - I have several tabs open and grouped. When I close tab from group a I am moved immediately to latest opened tab in group b.

Looks like Firefox returns me to latest opened tab in order - can this behaviour be changed to stay on current group of tabs?

Best Regards Wojciech

Hi, I am using latest version of Firefox with few Tab Groups extension. I have following problem - I have several tabs open and grouped. When I close tab from group a I am moved immediately to latest opened tab in group b. Looks like Firefox returns me to latest opened tab in order - can this behaviour be changed to stay on current group of tabs? Best Regards Wojciech

Isisombululo esikhethiwe

According to this closed thread on the add-on's support site, it's a conflict with All-in-One Gestures: https://github.com/Quicksaver/Tab-Groups/issues/58

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • ActiveTouch General Plugin Container Version 105
  • Citrix Online App Detector Plugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • The VMware Client Support Plug-in
  • VMware Remote Console Plug-in
  • iTunes Detector Plug-in

Isisebenziso

  • Firefox 45.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/45.0.2/WINNT/en-US/

Izandiso

  • Adblock Plus 2.7.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • All-in-One Gestures 0.26.1-signed ({8b86149f-01fb-4842-9dd8-4d7eb02fd055})
  • feedly 16.0.528.1-signed (feedly@devhd)
  • Firefox Hello Beta 1.1.14 (loop@mozilla.org)
  • Gmail™ Notifier (restartless) 0.6.2 (jid0-GjwrPchS3Ugt7xydvqVK4DQk8Ls@jetpack)
  • LastPass 3.3.1 (support@lastpass.com)
  • Tab Groups 1.0.2 (tabgroups@quicksaver)
  • Free Download Manager extension 2.1.4 (fdm_ffext@freedownloadmanager.org) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon R9 M370X
  • adapterDescription2:
  • adapterDeviceID: 0x6821
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 0149106b
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 2-9-2016
  • driverDate2:
  • driverVersion: 15.301.2101.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon R9 M370X Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
jscher2000
  • Top 10 Contributor
8838 izisombululo 72242 izimpendulo
Kuphostiwe

I'm not sure how it interacts with the tab groups add-on, but I do know of one setting that you could try switching here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste tabs and pause while the list is filtered

(3) Double-click the browser.tabs.selectOwnerOnClose preference to switch it from true to false

Does that help?

I'm not sure how it interacts with the tab groups add-on, but I do know of one setting that you could try switching here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''tabs''' and pause while the list is filtered (3) Double-click the '''browser.tabs.selectOwnerOnClose''' preference to switch it from true to false Does that help?

Umnikazi wombuzo

Hi jscher2000.

Unfortunately this didn't help.

Hi jscher2000. Unfortunately this didn't help.
jscher2000
  • Top 10 Contributor
8838 izisombululo 72242 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

According to this closed thread on the add-on's support site, it's a conflict with All-in-One Gestures: https://github.com/Quicksaver/Tab-Groups/issues/58

According to this closed thread on the add-on's support site, it's a conflict with All-in-One Gestures: https://github.com/Quicksaver/Tab-Groups/issues/58

Umnikazi wombuzo

jscher2000 thanks a lot for helping me Today. Issue is fixed and another Firefox user lives happy forever :)

jscher2000 thanks a lot for helping me Today. Issue is fixed and another Firefox user lives happy forever :)