Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

login passwords for outlook won't save

  • 15 uphendule
  • 4 zinale nkinga
  • 69 views
  • Igcine ukuphendulwa ngu lizlewis

more options

Until a week ago, having changed nothing, Firefox will not allow me to access my email accounts without having to type account and password info in each time I want to access same. I have many accounts and this is an inconvenience beyond belief. I do not want one master password.

I have cleared cookies and cache. I have checked rechecked all my settings and all are correct. I even removed the login info and re-input all data using the remember button each time, but it still doesn't not function as it once did. I refreshed Firefox. I have 45. 0. HELP! PLEASE! Thanks.

All Replies (15)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 11.0.9 Adobe PDF Plug-In For Firefox and Netscape 10.1.15
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Adobe PDF Plug-In For Firefox and Netscape: Adobe Reader Version 2015.010.20060 Note: McAfee Security is offered in the download.

more options

Are you using Private Browsing mode?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

Morning Fred, Starting in safe mode made no difference. The programs you asked to have removed have been there in a state of disabled since I installed the program years ago. That should have no effect. I am very frustrated with this crazy situation.

more options

FredMcD said

Having more than one version of a program may cause issues.
You must remove the older programs. Then get the current full installer.
more options

Dragon cannot be deleted. It is part and parcel of the entire program. This component cannot be uninstalled without uninstalling the entire program. That can not happen. I do not understand why you are insisting on removing old add-ons that have been there forever. This is not the isue. Please find another solution. Thank you.

more options

A detail like a website remembering you (log you in automatically) is stored in a cookie. So make sure that you do not remove or block this cookie.

You can use these steps to make a website recognize and remember you:

  • You can create a cookie" "Allow" exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed.
  • Tools > Options > Privacy > "Use custom settings for history" > Cookies: Exceptions

You can look at this extension to see if that allows to store user name and password.

more options

Please see attached jpg files. So far, I have done everything and still NOTHING! HELP!

more options

lizlewis said

Dragon cannot be deleted

What is Dragon?

more options

Dragon NaturallySpeaking - world's best-selling speech ... www.nuance.com/dragon/index.htm Nuance Communications With fast, accurate dictation and transcription, advanced customization, seamless integration across devices, and easy deployment for large enterprises. ... From making status updates and searching the web to creating reports and spreadsheets, Dragon speech recognition software lets ..

BTW, Firefox is also NOT remembering Privacy settings. Ex. Use custom settings for history. I am constantly rechecking same. It reverts to "remember history." Which is the correct one? I am soooo confused now with this browser.

Okulungisiwe ngu lizlewis

more options

That is OK and no need to worry about.

"Use custom settings for history" allows to access the current history and cookie settings for inspection and modification. Selecting "Use custom settings for history" doesn't make any changes to history and cookie settings. Firefox will keep showing "Use custom settings for history" as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made. If all History settings are default then the custom settings are hidden and you see "Firefox will: Remember History".

  • "Never Remember History" means that Private Browsing is active and "Always use private browsing mode" gets a checkmark.

"Use custom settings for history" will only stay selected as long as one of the History or Cookie settings is not the default to make you aware that changes from the default setting have been made.


Can you confirm whether this is a problem with cookies that make a website remember you or if you want to save the user name and password in the Firefox Password Manager?

more options

As noted in an above post with photos, the live.login is saved as are ALL my other passwords in "Saved Logins". Firefox remember ALL OTHER PASSWORDS but email ones.

more options

Try can try to save the user name and password with the Saved Password Editor extension.

more options

I don't normally use this feature, but with a brand new saved password it was auto-filled for me after logging out and returning to the login page. The attached shows what it looks like currently.

In case the problem is that Microsoft changed the form under the covers, could you try deleting one of your existing login.live.com saved passwords and try saving it again?

more options

Thank you jscher for your suggestion. Have already done same, but didn't work. I am very fed up with Firefox. Think I'll just switch to Chrome and be done with this.

more options

To Co-rel. Thank you for sending this ad-on. I did download it, but then thought why should I have to resort to using it when I didn't change a thing and Firefox stopped working properly. I may try again. Thank you.