X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Vanishing Emails

Kuphostiwe

Emails sent to us show on the phone, but not on the Thunderbird Email browser. Also when trying to move an email from one folder to another they do not arrive, but go into thin air. When searching for these emails by for example display all emails from xyz sender, they show op, but when trying to open the email is vanishes again. This affects both the main email used for Thunderbird as well as forwarded ones.

I have gone to properties, repair folder, but that has not solved the isse.

Help, PLEASE!!!!

Many thanks

Edda Stentiford

Emails sent to us show on the phone, but not on the Thunderbird Email browser. Also when trying to move an email from one folder to another they do not arrive, but go into thin air. When searching for these emails by for example display all emails from xyz sender, they show op, but when trying to open the email is vanishes again. This affects both the main email used for Thunderbird as well as forwarded ones. I have gone to properties, repair folder, but that has not solved the isse. Help, PLEASE!!!! Many thanks Edda Stentiford

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 21.0 r0
  • Enables Widevine licenses for playback of HTML audio/video content. (version: 1.4.8.866)
  • Portable Document Format

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36

Eminye Imininingwane

christ1
  • Top 25 Contributor
2164 izisombululo 15795 izimpendulo
Kuphostiwe

What is the account type on both, the phone and Thunderbird - POP or IMAP?

Also when trying to move an email from one folder to another

Where do you move the message? In Thunderbird? On the phone?

When searching for these emails

Where do you search for those messages? In Thunderbird? On the phone?

This affects both the main email used for Thunderbird as well as forwarded ones.

Please explain in more detail what 'main email' and 'forwarded ones' means.

What is the account type on both, the phone and Thunderbird - POP or IMAP? <blockquote> Also when trying to move an email from one folder to another </blockquote> Where do you move the message? In Thunderbird? On the phone? <blockquote> When searching for these emails </blockquote> Where do you search for those messages? In Thunderbird? On the phone? <blockquote> This affects both the main email used for Thunderbird as well as forwarded ones. </blockquote> Please explain in more detail what 'main email' and 'forwarded ones' means.

Umnikazi wombuzo

Hi Christ1 Both on computer and phone they are POP. Messages are moved in Thunderbird. Searched for and found in Thunderbird, when trying to open the found email is vanishes again. The main email account is a talktalk one, and another email account is forwarded to the talktalk account so that emails sent to both accounts are effectively coming from talktalk. Emails sent to both account are misbehaving. They are not deleted, but are invisible, as they can be found on a search, but not accessed. Not all emails disappear when being moved, only some, and there is no common ground of them. It seems to be random. Many thanks for your kind help, it is really appreciated!! xx

Hi Christ1 Both on computer and phone they are POP. Messages are moved in Thunderbird. Searched for and found in Thunderbird, when trying to open the found email is vanishes again. The main email account is a talktalk one, and another email account is forwarded to the talktalk account so that emails sent to both accounts are effectively coming from talktalk. Emails sent to both account are misbehaving. They are not deleted, but are invisible, as they can be found on a search, but not accessed. Not all emails disappear when being moved, only some, and there is no common ground of them. It seems to be random. Many thanks for your kind help, it is really appreciated!! xx
christ1
  • Top 25 Contributor
2164 izisombululo 15795 izimpendulo
Kuphostiwe

Accessing a POP account from multiple devices can cause problems. The default for POP accounts is to remove messages from the server upon opening. I.e. if the phone retrieves a message first, it's gone from the server, and Thunderbird will never see it, and vice versa. Is this how you set up both of your POP accounts?

It's possible to configure a POP account to leave messages on the server. However, to avoid all this hassle, IMAP is the preferred account type when using multiple devices.

Accessing a POP account from multiple devices can cause problems. The default for POP accounts is to remove messages from the server upon opening. I.e. if the phone retrieves a message first, it's gone from the server, and Thunderbird will never see it, and vice versa. Is this how you set up both of your POP accounts? It's possible to configure a POP account to leave messages on the server. However, to avoid all this hassle, IMAP is the preferred account type when using multiple devices.

Umnikazi wombuzo

Hi Christ 1

That is not the issue, The talktalk emails are loaded onto two phones and one computer. Only on the computer do some emails become "invisible" They are there when searched ofr, but whn I try to open then they become "invisible again

We did have the problem you describe above some years ago, where the messages would only load onto the first device that downloaded them.

How can I double check the emails are POP accounts? Hubbie said so and I think so, but a double check would be better...

Again, many thanks for you help

Hi Christ 1 That is not the issue, The talktalk emails are loaded onto two phones and one computer. Only on the computer do some emails become "invisible" They are there when searched ofr, but whn I try to open then they become "invisible again We did have the problem you describe above some years ago, where the messages would only load onto the first device that downloaded them. How can I double check the emails are POP accounts? Hubbie said so and I think so, but a double check would be better... Again, many thanks for you help
christ1
  • Top 25 Contributor
2164 izisombululo 15795 izimpendulo
Kuphostiwe

See if this article helps. http://kb.mozillazine.org/Disappearing_mail

You can check your account type via Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information.

See if this article helps. http://kb.mozillazine.org/Disappearing_mail You can check your account type via Troubleshooting Information. At the top right of the Thunderbird window, click the menu button <img src="https://support.cdn.mozilla.net/media/uploads/gallery/images/thumbnails/2014-01-10-13-08-14-a9aeba.png"> , then select ''Help'' > ''Troubleshooting Information''.

Umnikazi wombuzo

Hi Christ1

so it is Imap after all... See copied stuff below. I shall work my way through the article you sent, many thanks for that one, it looks useful. What is this stuff about account2? We don't have a second account linked to Thunderbird, only the talktalk one.

Many thanks Edda

Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (imap) imap.talktalk.net:143 None Encrypted password smtp.talktalk.net:587 STARTTLS Normal password true account2 (none) Local Folders None Normal password

Hi Christ1 so it is Imap after all... See copied stuff below. I shall work my way through the article you sent, many thanks for that one, it looks useful. What is this stuff about account2? We don't have a second account linked to Thunderbird, only the talktalk one. Many thanks Edda Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (imap) imap.talktalk.net:143 None Encrypted password smtp.talktalk.net:587 STARTTLS Normal password true account2 (none) Local Folders None Normal password
christ1
  • Top 25 Contributor
2164 izisombululo 15795 izimpendulo
Kuphostiwe
What is this stuff about account2?

See http://kb.mozillazine.org/Local_Folders

<blockquote> What is this stuff about account2? </blockquote> See http://kb.mozillazine.org/Local_Folders

Umnikazi wombuzo

Hi Christ1

Checked through the article, but no joy. All settings look fine, I don't have multiple accounts, and the local folder is very small, unused, and without content.

There is no logic in the invisible emails, sometimes they become invisible having attempted to move them from inbox to another folder. Knowing we have an issue with that action, we have been watching the move process like a hawk, and it seems to caryy out fine, but then the message has become invisible.

I am saying invisible rather than vanished now, as they are there when they are searched for, but even when found with the search and clicked on they go pouff...

Frustrated!!

Many thanks Edda

Hi Christ1 Checked through the article, but no joy. All settings look fine, I don't have multiple accounts, and the local folder is very small, unused, and without content. There is no logic in the invisible emails, sometimes they become invisible having attempted to move them from inbox to another folder. Knowing we have an issue with that action, we have been watching the move process like a hawk, and it seems to caryy out fine, but then the message has become invisible. I am saying invisible rather than vanished now, as they are there when they are searched for, but even when found with the search and clicked on they go pouff... Frustrated!! Many thanks Edda
christ1
  • Top 25 Contributor
2164 izisombululo 15795 izimpendulo
Kuphostiwe

I'm not sure what else to suggest. Since your account is IMAP, you could create a new profile using profile manager, and then start Thunderbird with the new profile also using profile manager. https://support.mozilla.org/en-US/kb/using-multiple-profiles

Then create your account in the new profile and see if the problem still occurs.

I'm not sure what else to suggest. Since your account is IMAP, you could create a new profile using profile manager, and then start Thunderbird with the new profile also using profile manager. https://support.mozilla.org/en-US/kb/using-multiple-profiles Then create your account in the new profile and see if the problem still occurs.