Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Thunderbird fails to reinstall.

  • 21 uphendule
  • 3 zinale nkinga
  • 147 views
  • Igcine ukuphendulwa ngu John99

more options

I originally attempted to move a Thunderbird profile from a failing Windows 7 hard drive (D:) which I had installed in my computer as a slave drive, to a new hard drive (C:) with a freshly installed Windows 7 and Thunderbird. After several failed attempts, I gave up because every time I would start up Thunderbird on the new drive (C:), it would start only with the basic Thunderbird program without finding the profile information. Thinking I might have corrupted the newly installed Thunderbird, I then uninstalled Thunderbird completely from the new drive (C:) using the uninstall option in the "programs and features" of my control panel. I then attempted to reinstall Thunderbird on the new drive. I downloaded the installation file from the Mozilla Thunderbird site. It seemed to "nearly" install with the green progress bar moving almost all the way across. At this point the installation program had already installed the Thunderbird icon showing on the quick launch bar and the installation window said it was "Cleaning up the birdcage.", but the progress bar never went all the way to the end, no matter how long I waited. I then tried to start Thunderbird by clicking on the new icon on the quick launch bar, but Thunderbird did not start and I received only a pop up window with the message, "Your Thunderbird profile cannot be loaded. It may be missing or inaccessible." In a separate location I still have the original profile saved from the drive D: Since Drive D: still had the Windows 7 operating system on it, I disconnected my new drive (C:) and connected up the slave drive as the main drive again. The reason I was changing out drives was because whenever the old drive starts, I received a boot screen warning telling me it is failing and to push F1 to continue. The old drive takes 15 minutes or more just to start Windows 7, but once loaded, all the files are still accessible with Windows Explorer. It also takes a very long time for any program to start. (I am guessing that the motor on the drive is failing and it is running at a very slow RPM.) Since I attempted to move the profile from Thunderbird on drive D:, I can no longer start Thunderbird on drive D: either. I thought I might have corrupted the Windows 7 OS on the new drive, so I ran the command "cmd/scannow" from the command prompt screen, but it showed no corrupted files on the new drive. I also tried doing system restore on both drives, but both failed. I operated a printing company for 30 years, but closed it and have been working from home to care for my ill wife for the last 3 years. I managed to make a very a minimal income outsourcing printing work for people online, but all of my contacts for past and current work were in that Thunderbird profile. If someone could instruct me how to load Thunderbird again and get the profiles installed, it would be greatly appreciated. Since none of my Email now work, I can only be contacted by responded to through this forum, or calling me 24/7 at 281-463-1302. Thank you, James Galyon

All Replies (1)

more options

When you get the time please reply to christ1's last post #answer-862081 without that information it will be difficult to solve your problem.

If you have difficulties producing that information provide what you can and say what you are getting stuck with.

  1. 1
  2. 2