Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Problems getting into GMail

  • 2 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu karlwjm

more options

I'm getting this error message when I try to log into GMail. I'm being forced to use IE to get into GMail.

What's the problem and how do I fix it?


"We've detected a problem with your cookie settings. Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more"

Isisombululo esikhethiwe

I think we should start by taking Google at its word about the problem...

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, google.com should be filled in at the top automatically, and you can remove the site's cookies individually using the list below.

Then try reloading the page and logging into Google again. Any improvement?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

I think we should start by taking Google at its word about the problem...

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, google.com should be filled in at the top automatically, and you can remove the site's cookies individually using the list below.

Then try reloading the page and logging into Google again. Any improvement?

more options

It worked. Thank you for your help.