Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

recaptcha not working on various sites

  • 13 uphendule
  • 12 zinale nkinga
  • 16705 views
  • Igcine ukuphendulwa ngu jscher2000

more options

well its after the update. google recaptcha not working and on different sites like www.kissanime.com www.kisscartoon.com www.toonami.com and many others the recaptcha set up by cloudfare not working. my phone browser can get it but i cant get inside the site here on my laptop. and both use the same wifi i fill up a captcha and then press submit but it says "There was an issue communicating with the captcha provider." and once again a new captcha comes. this has been happening for a week just after i updated mozilla firefox browser. i use dell inspirion windows 7 please help.

Isisombululo esikhethiwe

Could you give us a link to a page where there is a CAPTCHA?

Also, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (13)

more options

Isisombululo Esikhethiwe

Could you give us a link to a page where there is a CAPTCHA?

Also, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

more options

From your plugin list, it appears you use Kaspersky. Have you noticed any issues connecting with secure sites?

more options

yeah the safe-mode suggestion worked thanx a lot.... sorry for the late reply

more options

No problem, have you been able to run in normal mode again since testing in safe mode, or same problem?

more options

Hey! It's me again. I have been able to visit the sites but after another update the same problem and this time safe mode is not working either. I have been trying to run safe mode for 4 times and it seems that this time i am out of luck. www.gogoanime.tv is a secure site by Kaspersky still Google recaptcha not working. I have enabled my javascript and also scanned my entire laptop for malware. Still no good. My sister uses Mozilla in her laptop and Google recaptcha works! it's just my device! and we use the same wifi. Please help!

more options

I'm going to take a guess here... Do you might see a small shield icon to the left of the address in the address bar? This article describes how to make a temporary exception so that elements blocked by Tracking Protection can be allowed in the page: What happened to Tracking Protection?.

more options

I have the same problem on Firefox 47 and none of the above clears it up. The website is Reward Survey. I keep getting the message to update to a compatible browser. IE 11 fails, too.

more options

Hi firestorm1, could you start a new question about this and include your add-on information and also what external security filtering you use (e.g., your security software, parental control) and whether any VPN / Tor / Hola might be in the mix?

https://support.mozilla.org/questions/new/desktop/websites

If the suggested articles do not appear to be on point, scroll down to continue with the question submission form. (Or to check them out in a new tab, you can Ctrl+click their links to avoid losing your place in the form.)

more options

I have checked Private Browsing and they have not blocked any tracking protections ........... It says 1. connection is not secure 2. you have granted special permissions 3. no item blocked for tracking protection what does connection is not secure mean? (also I have tried to visit this sites using my slow internet explorer so when i visit gogoanime.com or any other site same thing happens but a bar appears at the tops saying "blocked contents for safety" i click on it and "show blocked contetnts" appears. i press on it and then the usual "i am not a robot" recaptcha comes i fill it and whoa i can visit the site)

more options

Here are some screenshots ... The first 2 are using Mozilla and the 3rd is while using Internet Explorer the google recaptcha works with Internet Explorer but with Mozilla it doesn't.

more options

If the problem continues in Safe Mode and in both regular and private windows, then perhaps we overlooked something more basic.

Do you allow third party cookies? This article has the steps to set "liberal" cookies policies for maximum site compatibility: Websites say cookies are blocked - Unblock them. Does that make any difference?

Do you use any external filtering software that could be modifying or breaking the CAPTCHA? This would include many security programs, parental control, possibly some proxy/VPN services. If you have or use any of those, please check the program's settings to see whether those could be modified.

more options

I continue to have the same problem even after trying all the above fixes on both browsers. Any more ideas I can try? Is it possible that having the two browsers loaded though not active at the same time could cause this? I know Avast and AVG Free won't play nicely on the same system even if one is inactive.

more options

Hi firestorm1, I replied to your new question over here: https://support.mozilla.org/questions/1126268