X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I download a file fom a website to the desktop, it appers in the folder but not on the desktop.

Kuphostiwe

I have set in the "Options" for my downloaded files to go to the desktop and they used to go there. Now they go only to the Desktop folder and not the actual desktop *Windows 10). ANy ideas, please? Thank you. vegasguy913@gmail.com

I have set in the "Options" for my downloaded files to go to the desktop and they used to go there. Now they go only to the Desktop folder and not the actual desktop *Windows 10). ANy ideas, please? Thank you. vegasguy913@gmail.com

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 21.0 r0
  • VLC media player Web Plugin
  • WildTangent Games App V2 Presence Detector

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4301 izisombululo 60398 izimpendulo
Kuphostiwe

Copy your download folder information from about:preferences#general and copy it here.

Copy your download folder information from '''about:preferences#general''' and copy it here.

Umnikazi wombuzo

In Firefox Options, I have the Downloads set to Desktop. Then, when downloading a file, the file is visible in the Desktop folder in File Manager but not on the Desktop proper. When I right click on the Desktop and select View and then View Desktop Options, all the icons on the desktop go away. Doing the same thing again brings them back along with the file icon I just downloaded.

In Firefox Options, I have the Downloads set to Desktop. Then, when downloading a file, the file is visible in the Desktop folder in File Manager but not on the Desktop proper. When I right click on the Desktop and select View and then View Desktop Options, all the icons on the desktop go away. Doing the same thing again brings them back along with the file icon I just downloaded.
FredMcD
  • Top 10 Contributor
4301 izisombululo 60398 izimpendulo
Kuphostiwe

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post.

Umnikazi wombuzo

FredMcD said

Copy your download folder information from about:preferences#general and copy it here.

I have no idea what this means - more info, please. about:preferences#general

''FredMcD [[#answer-856414|said]]'' <blockquote> Copy your download folder information from '''about:preferences#general''' and copy it here. </blockquote> I have no idea what this means - more info, please. about:preferences#general

Umnikazi wombuzo

Copy your download folder information from about:preferences#general and copy it here.

I have no idea what this means - more info, please. about:preferences#general

Copy your download folder information from about:preferences#general and copy it here. I have no idea what this means - more info, please. about:preferences#general
FredMcD
  • Top 10 Contributor
4301 izisombululo 60398 izimpendulo
Kuphostiwe

Type about:preferences#general<enter> in the address bar. Under Downloads, what is your setting? What does it say on the Save Files To line?

Type '''about:preferences#general'''<enter> in the address bar. Under '''Downloads,''' what is your setting? What does it say on the '''Save Files To''' line?

Umnikazi wombuzo

I have it set for Desktop. I said that in my first question. Also, I just got an email from you tht sys, "A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post." How do I do this?

I have it set for Desktop. I said that in my first question. Also, I just got an email from you tht sys, "A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post." How do I do this?

Umnikazi wombuzo

FredMcD said

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

It is NOT solved. How do I remove the flag?

''FredMcD [[#answer-856640|said]]'' <blockquote> A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post. </blockquote> It is NOT solved. How do I remove the flag?
FredMcD
  • Top 10 Contributor
4301 izisombululo 60398 izimpendulo
Kuphostiwe

Go to the response that shows the solved flag. To its right is a link to remove it.

Go to the response that shows the solved flag. To its right is a link to remove it.

Umnikazi wombuzo

Apparently I do not know what you are calling a flag. I saw a "Solution Chosen" and changed it to UNDO, which makes even less sense in this context. Is that what you mean? I see no flag or anything resembling something that says solved flag.

This issue is not a function of how I have my download location set in Options,nor the setting in Applications as to what Firefox does with a file when downloading. Options is set to Desktop (the file goes to the folder and NOT the desktop proper). It does not send an icon to the desktop, but soley into the desktop folder, and it did not used todo that. It used to send it to the desktop and the Desktop folder. Any ideas?

Apparently I do not know what you are calling a flag. I saw a "Solution Chosen" and changed it to UNDO, which makes even less sense in this context. Is that what you mean? I see no flag or anything resembling something that says solved flag. This issue is not a function of how I have my download location set in Options,nor the setting in Applications as to what Firefox does with a file when downloading. Options is set to Desktop (the file goes to the folder and NOT the desktop proper). It does not send an icon to the desktop, but soley into the desktop folder, and it did not used todo that. It used to send it to the desktop and the Desktop folder. Any ideas?