Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

A website I like to use (https://www.alpertron.com.ar/ECM.HTM) won't run. Java is updated but wont work. How do I get this site to work?

  • 5 uphendule
  • 2 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu mnh001

more options

If I remember right I kept Java 6.0.35 just to make this website work. When it stopped working I then updated. But the applet on the site still wont run. It says to activate Java but nothing happens when I click on it. This is most annoying.

All Replies (5)

more options

I went to https://www.alpertron.com.ar/ECM.HTM to check it out. But it wanted to install something, so I left.

more options

Ya it has been such a long time since I initially went here I do not remember. It is a factoring applet that runs off the website but uses the individuals computer power for the processing.

Still do not know why it will not run anymore though.

more options

I've called the big guys to help you. Good luck.

more options

I see error messages in the Java Console

  • Exception: java.lang.ExceptionInInitializerError

There are other things that need attention.

The System Details List shows that you have multiple Flash plugins.

  1. Shockwave Flash 11.8 r800
  2. Shockwave Flash 13.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\
more options

A few of things:

1-How can you see what is on my computer?

2-I have updated Shockwave Flash to version 21. The website still does not work. It asks me to activate Java

3-I also updated Adobe reader but on the add-ons manager page it still says to update it?!?

4-For the Java Deployment Toolkit 8.0.730.2 it will not allow me to activate it. Is this causing the website not to work?

Update: after reloading and getting past a few security windows it seems to be working. I then cleared the history, shutdown and restarted Firefox and went to the site. It still opened up the Java console (why?) and security notification where I had to click "allow" but then I was able to use the site.

I still do not have Q's 3 and 4 figured out and that error you saw in the console I did not see.