X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Lost my toolbar at top of screen. How can I retore it?

Kuphostiwe

Last time I used my computer I had toolbar at top of the screen just as it has been for years. Now, all of a sudden, I went on line and there is no toolbar. How can I restore it?

Last time I used my computer I had toolbar at top of the screen just as it has been for years. Now, all of a sudden, I went on line and there is no toolbar. How can I restore it?

Isisombululo esikhethiwe

Try this:

1. Click the menu button and choose Customize. 2. Click the Show / Hide Toolbars dropdown menu at the bottom of the screen and choose Menu Bar. 3. Click the green Exit Custostomize button.

Funda le mpendulo ngokuhambisana nalesi sihloko 5

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Shockwave Flash 20.0 r0
  • 4.1.10329.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Isisebenziso

  • Firefox 44.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/44.0.2/WINNT/en-US/

Izandiso

  • Browwsye2suave 3.8 (yiuiuo8q8@upf-z.co.uk) (Akusebenzi)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Akusebenzi)
  • WhiteSmoke B 10.14.65.43 ({f0e59437-6148-4a98-b0a6-60d557ef57f4}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: ATI Radeon HD 3200 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9610
  • adapterDeviceID2:
  • adapterDrivers: atidxx32 atidxx64 atiumdag atiumdva atiumd64 atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 02e21028
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.18592
  • driverDate: 12-10-2008
  • driverDate2:
  • driverVersion: 8.563.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
cor-el
  • Top 10 Contributor
  • Moderator
17777 izisombululo 160821 izimpendulo
Kuphostiwe

Make sure that you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"

You can use one of these to set which toolbars to show.

  • "3-bar" menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    You can tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area
Make sure that you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F). *https://support.mozilla.org/kb/how-to-use-full-screen When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode: *press the F11 key *click the Maximize button at the right end of the Tab bar *click the Full Screen button in the "3-bar" Firefox menu button drop-down list *right-click empty space on a toolbar and click "Exit Full Screen Mode" ----- You can use one of these to set which toolbars to show. *"3-bar" menu button > Customize > Show/Hide Toolbars *View > Toolbars<br>You can tap the Alt key or press F10 to show the Menu Bar *Right-click empty toolbar area
rajap 1 izisombululo 6 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Try this:

1. Click the menu button and choose Customize. 2. Click the Show / Hide Toolbars dropdown menu at the bottom of the screen and choose Menu Bar. 3. Click the green Exit Custostomize button.

Try this: 1. Click the menu button and choose Customize. 2. Click the Show / Hide Toolbars dropdown menu at the bottom of the screen and choose Menu Bar. 3. Click the green Exit Custostomize button.

Okulungisiwe ngu rajap