Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Capital T will not type in firefox 44.0.2, windows 10

  • 8 uphendule
  • 4 zinale nkinga
  • 113 views
  • Igcine ukuphendulwa ngu AllenPollard

more options

I am unable to type capital t (shift t). I can caps lock and T but not shift. I reset the browser and it cleared it. Now it is back. Regards Allen

Isisombululo esikhethiwe

Pkshadow said

AllenPollard said
I am unable to type capital t (shift t). I can caps lock and T but not shift. I reset the browser and it cleared it. Now it is back. Regards Allen

Is this a possibility ? Sounds some what different but asking...... It sounds like you are using the spell check feature included in Firefox. If so when a word is flagged as being misspelled but you want to keep the word as it is, right click it and choose add to dictionary. I would also make sure you are using the correct language. Right click on a misspelled word and under languages make sure English is selected. The default spell checker in Firefox should not change an upper case letter to a lower case letter without the letter being underlined in red and then you would have the option to right click the word and change it if you like. Are you sure you do not have an add-on installed that is checking your spelling? If so you can remove the add-on and use the built in spell checker in Firefox.

Did you reboot after the Reset ?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options

AllenPollard said

I am unable to type capital t (shift t). I can caps lock and T but not shift. I reset the browser and it cleared it. Now it is back. Regards Allen

Is this a possibility ? Sounds some what different but asking...... It sounds like you are using the spell check feature included in Firefox. If so when a word is flagged as being misspelled but you want to keep the word as it is, right click it and choose add to dictionary. I would also make sure you are using the correct language. Right click on a misspelled word and under languages make sure English is selected. The default spell checker in Firefox should not change an upper case letter to a lower case letter without the letter being underlined in red and then you would have the option to right click the word and change it if you like. Are you sure you do not have an add-on installed that is checking your spelling? If so you can remove the add-on and use the built in spell checker in Firefox.

more options

Isisombululo Esikhethiwe

Pkshadow said

AllenPollard said
I am unable to type capital t (shift t). I can caps lock and T but not shift. I reset the browser and it cleared it. Now it is back. Regards Allen

Is this a possibility ? Sounds some what different but asking...... It sounds like you are using the spell check feature included in Firefox. If so when a word is flagged as being misspelled but you want to keep the word as it is, right click it and choose add to dictionary. I would also make sure you are using the correct language. Right click on a misspelled word and under languages make sure English is selected. The default spell checker in Firefox should not change an upper case letter to a lower case letter without the letter being underlined in red and then you would have the option to right click the word and change it if you like. Are you sure you do not have an add-on installed that is checking your spelling? If so you can remove the add-on and use the built in spell checker in Firefox.

Did you reboot after the Reset ?

more options

I don't think it was the dictionary. It was not changing things , just not typing the T. I went in add-ins and disabled everthing and it resolved so you pointed me in a direction, thank you. Not sure which add-in yet, seems a faceboook one might have done it. As there is nothing I want I will just disable them all. Allen

more options

no reboot no, it just worked with a reset. and later went again. Disabling all add-ins has resolved the issue.

more options

odd. I enabled them all and its still ok. Strange

more options

It is possible that some of the status keys have the wrong state and Firefox sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

more options

No its one of the add-ins. I disabled them and it works. Enabled them and it worked until reboot time them starts again. If I get time I will look at each one and see if I can see the culprit Al

more options

Im not totaly sure but it might be "right click translate" but at the moment it is working. When it happens again I will try to find the culprit. Right click translate does use the t key so it may cause a problem with that.