X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Kuphostiwe

My "my yahoo" page won't open. Error message says

"Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies."

I've done everything I can and tried from several different ways to get to my page, including a web search but still get the same message.

My "my yahoo" page won't open. Error message says "Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies." I've done everything I can and tried from several different ways to get to my page, including a web search but still get the same message.

Isisombululo esikhethiwe

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

See also:

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • Unity Player 4.2.1f4

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

Eminye Imininingwane

Ashiqur Rahman Amit 4 izisombululo 39 izimpendulo
Kuphostiwe

Please Check is this option are on in your settings?

Got to Tool>Options>Privacy > History> Choose "Firefox will USe custom settings for history

In here Please check is there mark sign in accept cookies from sites option. If there is not any mark sign then do it.

Please Check is this option are on in your settings? Got to Tool>Options>Privacy > History> Choose "Firefox will USe custom settings for history In here Please check is there mark sign in accept cookies from sites option. If there is not any mark sign then do it.
cor-el
  • Top 10 Contributor
  • Moderator
17350 izisombululo 156825 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

See also:

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove the Cookies" from websites that cause problems. *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes See also: *http://kb.mozillazine.org/The_page_is_not_redirecting_properly *http://kb.mozillazine.org/Website_report_cookies_are_disabled
jscher2000
  • Top 10 Contributor
8583 izisombululo 70216 izimpendulo
Kuphostiwe

Some users are finding that clearing their Yahoo cookies once is not enough, they have to do it twice before My Yahoo starts working again.

(In my case, after it didn't work the first time, I logged in on https://www.yahoo.com/ and then cleared Yahoo cookies again. THEN My Yahoo started working.)

Some users are finding that clearing their Yahoo cookies once is not enough, they have to do it twice before My Yahoo starts working again. (In my case, after it didn't work the first time, I logged in on https://www.yahoo.com/ and then cleared Yahoo cookies again. THEN My Yahoo started working.)