Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Whenever I launch firefox (44.0.2) for Mac I get an error that says "another copy of firefox is already open". How do i fix this? It's driving me crazy!

  • 3 uphendule
  • 1 inale nkinga
  • 52 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Mac OS 10.6.8 Error only happens at start-up and can be dismissed. Once dismissed, the browser works perfectly. I've seen fixes for this problem for Windows but not Mac. Adobe Flash totally disabled.

Isisombululo esikhethiwe

Thanks for your suggestion, but I think that I located the source of the problem: the RoboForm toolbar. After I posted my original question, I discovered that if I evoked RoboForm to fill-in a password, I was also getting the "another copy of Firefox is already open" error, and RoboForm would not work. So, that seemed too coincidental to me. I deleted the RoboForm add-on and reinstalled it. The error disappeared and RoboForm is working again!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Check and see if Firefox is already running first. Then start the browser. Is the problem still there?

more options

Isisombululo Esikhethiwe

Thanks for your suggestion, but I think that I located the source of the problem: the RoboForm toolbar. After I posted my original question, I discovered that if I evoked RoboForm to fill-in a password, I was also getting the "another copy of Firefox is already open" error, and RoboForm would not work. So, that seemed too coincidental to me. I deleted the RoboForm add-on and reinstalled it. The error disappeared and RoboForm is working again!

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.