X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Long running script giving "continue" "debug" and "stop script" dialogue box. Stopping does not stop script and have to use task mgr to close firefox.

Kuphostiwe

See the attachments.

Firefox is having difficulty with a script and it appears to be having difficulty with a script in outlook.com or at least with one of the internet sites i have open, outlook.com, gmail, or outlook contacts "people". I get this script error and slow response often but not every time i'm logged in. However, it always happens with outlook.com open. Scrolling through the debug window has some references to outlook.com. It is always this same script and when it happens, stopping the script or clicking continue does nothing but hang up firefox. I have to use task mgr to kill firefox and then restart it. Can i do anything on my end to fix this very annoying issue? I have clicked on share data with outlook.com open but i'm not getting this script error at this time.

See the attachments. Firefox is having difficulty with a script and it appears to be having difficulty with a script in outlook.com or at least with one of the internet sites i have open, outlook.com, gmail, or outlook contacts "people". I get this script error and slow response often but not every time i'm logged in. However, it always happens with outlook.com open. Scrolling through the debug window has some references to outlook.com. It is always this same script and when it happens, stopping the script or clicking continue does nothing but hang up firefox. I have to use task mgr to kill firefox and then restart it. Can i do anything on my end to fix this very annoying issue? I have clicked on share data with outlook.com open but i'm not getting this script error at this time.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I've called the big guys to help you. Good luck.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0

Isisebenziso

  • Firefox 44.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/44.0.2/WINNT/en-US/

Izandiso

  • New Tab Override (browser.newtab.url replacement) 2.3.1 (newtaboverride@agenedia.com)
  • RoboForm Toolbar 7.9.16.9 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Norton Identity Safe 2016.5.6.90 ({C1A2A613-35F1-4FCF-B27F-2840527B6556}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce GTX 860M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x1392
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 4095
  • adapterSubsysID: 397817aa
  • adapterSubsysID2: 397817aa
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 7-17-2015
  • driverDate2: 7-22-2015
  • driverVersion: 10.18.15.4256
  • driverVersion2: 10.18.13.5362
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
FredMcD
  • Top 10 Contributor
4334 izisombululo 60936 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I've called the big guys to help you. Good luck.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

I've called the big guys to help you. Good luck. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.