Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Keyboard shortcut for entering Polish letter ć not working in Google Hangouts

  • 9 uphendule
  • 2 zinale nkinga
  • 513 views
  • Igcine ukuphendulwa ngu trwired

more options

While typing a message in Google Hangouts within Google Mail's web interface, it is impossible to enter the letter ć. The combination for the letter is RightAlt + c on most widely used Polish keyboard layout, that is Polish Programmer's Keyboard. Curiously enough, this problem **only affects Firefox browsers**, tested both stable and on Developer Edition. Opera and Chrome allow entering the letter just fine. Other specifically Polish letters don't seem to be affected.

This has already been confirmed by multiple reports to Google, as witnessed here: https://productforums.google.com/forum/#!msg/hangouts/S0wHpl_lCOs/ZXHVIHz8DQAJ, but no solution has been offered as of this time.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

The team at Google has addressed the issue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

Is this with just that site?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

It is only that site and it is only that one particular text input. Everywhere else on that site the shortcut for inputting the letter works as it should. The problem persists in Safe Mode.

Also, as it can be seen in the link provided above, multiple users have been facing the exact same issue for about a week now.

more options

Let's try the simple things first;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

The problem persists even after exercising all of the above steps.

more options

I've called the big guys to help you. Good luck.

more options

Thank you. Should I mark the issue as solved?

more options

No. Wait until the problem is solved. And then flag the response that works.

more options

One of the things that the big guys are likely to ask is : Why are you using Firefox 46.0?

more options

Isisombululo Esikhethiwe

The team at Google has addressed the issue.