Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

stop disabling kasperski or I am going to look for another browser

  • 8 uphendule
  • 1 inale nkinga
  • 31 views
  • Igcine ukuphendulwa ngu jscher2000

more options

why are you blocking kasperski in "protected browser" etc. Stop it!!! or I am going to get a different browser. Fix this please.

All Replies (8)

more options

See: Kaspersky protection Add On still disabled in firefox 44.... - Kaspersky Lab Forum: http://forum.kaspersky.com/index.php?showtopic=344608

more options

Your Kaspersky antivirus itself is untouched and should be functioning normally.

It is the version of the extension you have that Kaspersky tries to add that is not signed.

Since you have Windows 10, you can just use Windows Defender.

Okulungisiwe ngu James

more options

Sorry guys. You caused this problem. I am a customer and there are other options. Kasperski is the big boy in the room and I suggest you find a way to play ball soon or else.

more options

Like I said, this is not my problem. I suggest you find a way to work seamlessly with Kasperski. Your problem is that unless I see this fixed soon that I will be leaving Firefox.

more options

If you have a current subscription, you should be able to update to the latest version of your particular Kaspersky product.

According to users on Kaspersky's forum last week, a release compatible with Firefox 44 is available but you might have to install it manually if auto-updating is not working.

Download page: http://www.kaspersky.com/product-updates

You want this version: 16.0.1.445

Forum thread (already linked in the first reply): http://forum.kaspersky.com/index.php?showtopic=344608

After updating Kaspersky, exit out of Firefox and start it up again to prompt Firefox to discover the updated extension. Then check whether you can enable it on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then check for Kaspersky on the right (it may be at the bottom).

Success?

more options

sandac said

Sorry guys. You caused this problem. I am a customer and there are other options. Kasperski is the big boy in the room and I suggest you find a way to play ball soon or else.

You paid how much for Firefox to be a customer?

sandac said

Like I said, this is not my problem. I suggest you find a way to work seamlessly with Kasperski. Your problem is that unless I see this fixed soon that I will be leaving Firefox.

Not our problem to fix and the users here helping you on this community forum does not have access to your computer to update your Kaspersky software.

more options

jscher2000 thanks for you clear action steps. I installed kasperski 16.0.1.445 as you suggested, went to add ons, enabled kasperski there, exited firefox, rebooted the computer. Then I went to a financial web site, but kasperski's "protected browser" still said that screen shots were disabled. How do I get screen shots enabled in firefox?

more options

sandac said

Then I went to a financial web site, but kasperski's "protected browser" still said that screen shots were disabled. How do I get screen shots enabled in firefox?

Does this help:

4. Protection against screenshots is disabled. The Safe Money component intervenes when spyware tries to make screenshots and send them to hackers. If you see this message it means that this function is disabled.

To turn it on, open the Settings window, choose the Protection tab and then the Safe Money. Here check the “Block capturing screenshots in Protected Browser” option.

From: https://blog.kaspersky.com/tip-of-the-week-2016-protected-browser/10586/