Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Hi, my adobe flash has stopped working on websites if i use firefox. the timer shakes and flash does not load

  • 11 uphendule
  • 5 zinale nkinga
  • 1074 views
  • Igcine ukuphendulwa ngu winterlong

more options

the timer shakes and flash does not load I have followed most of the instructions already posted. plug ins says I have the plug in, and it is on 'always allow' Lexulous..a scrabble site, lets me go to the website, but I can't get the game component to download. Chrome does it fine. I tried some other sites and it seems to be Flash. it was working fine until 3 days ago.

Isisombululo esikhethiwe

omg!!!!! for all you poor folks out there who had my problem. I think it is fixed. how did she do it I hear you ask?? well I went to a site that let me download a 'debug' version. that was it. after 2 days endless trying and searching and asking.. not only that.. Just tried Lumosity..it is running better than it has for months!

I'm afraid to turn off computer in case this is a dream that fades! :-D

http://www.adobe.com/support/flashplayer/debug_downloads.html

please try this and let us all know if it works for you too.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (11)

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

more options

ok..tried safe mode, then did the refresh. no luck.

more options

Try this Flash Player test site:

http://www.chemgapedia.de/vsengine/help/en/flash/index.html

Does the Flash animation work? What about the Flash video?

If both tests work then Flash isn't the problem. I would either contact the site(s) where you are having a problem or else post back here with a link to the problem site(s) so that someone here can check it out.

more options

Thanks for your suggestion. ok, flash does not appear in the test sites using firefox, but does with chrome. thought I might try a system restore for a week ago? any chance that might help?

plugins says my flash is up to date adobe says I have flash installed wtf? :-D

more options
more options

nope.

really struggling here. enable is on always activate is on i seem to have the latest flash installed, but no animations show on test pages..and none work in firefox. argghhh.

more options

Isisombululo Esikhethiwe

omg!!!!! for all you poor folks out there who had my problem. I think it is fixed. how did she do it I hear you ask?? well I went to a site that let me download a 'debug' version. that was it. after 2 days endless trying and searching and asking.. not only that.. Just tried Lumosity..it is running better than it has for months!

I'm afraid to turn off computer in case this is a dream that fades! :-D

http://www.adobe.com/support/flashplayer/debug_downloads.html

please try this and let us all know if it works for you too.

more options

Do you at least see the Lego block icon at the left end of the location/address bar that Firefox detects the plugin?

more options

yes cor el.. plug ins said all good. the lego was there. see my post above..all fixed.

more options

I had missed your above reply.

It normally shouldn't be necessary to use a debug Flash version.

Did you try to uninstall and reinstall Flash?

See this about uninstalling Flash players:

Note that this will remove all installed Flash players.

I've marked your above reply as the solution. You can click the Undo button next to that reply if the problem returns and you want to reopen the thread.

more options

yes, thanks. I installed and uninstalled flash many times. I made sure I had the plug in version etc.. always uninstalled first. nothing worked. It was soooo frustrating.