X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how can I save tabs without saving the options tab?

Kuphostiwe

In current version I must open options to change the saved tabs. The options are "Save Current Tabs". So now, with the Options tab open, it is saved as well. How can I prevent or remove it so it also does not open each time?

In current version I must open options to change the saved tabs. The options are "Save Current Tabs". So now, with the Options tab open, it is saved as well. How can I prevent or remove it so it also does not open each time?

Isisombululo esikhethiwe

agbowden said

I followed the trail to browser.preferences, but i have no .inContent listing in the alphabetical listings.

Firefox changes and that information is now obsolete.

To edit your home page setting, you can use either of these methods:

Options page

Switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://mozilla.org/|about:preferences

The bar definitely can be hard to spot with long URLs, but when you find it, delete whichever of these you find --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Firefox will save the edit when you tab out of or click away from that box.

Don't click the "Use current pages button" or you'll have to start again. This is the most common reason for this problem occurring in the first place and hopefully will be fixed in an upcoming release.

about:config Preferences Editor

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste home and pause while the list is filtered

(3) Double-click the browser.startup.homepage preference and remove whichever of these you see --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.14
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.71.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft Lync
  • QQ2013 Chrome Plugin for Chrome V23.0.1271.64 or latest version
  • QQ2013 Firefox Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • QQ QuickLogin Helper

Isisebenziso

  • Firefox 44.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/44.0.1/WINNT/en-US/

Izandiso

  • 1-Click YouTube Video Downloader 2.4.0.1-signed (YoutubeDownloader@PeterOlayev.com)
  • Adblock Plus 2.7.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Clearly 10.2.1.7.1-signed (readable@evernote.com)
  • Ghostery 5.4.10 (firefox@ghostery.com)
  • KeeFox 1.5.4 (keefox@chris.tomlinson)
  • KeePass Helper 3.0.2.1-signed (bughunter2@hostnameintitlebar)
  • Skype 8.0.0.9103 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00051414
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 11-18-2015
  • driverDate2:
  • driverVersion: 20.19.15.4331
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
FredMcD
  • Top 10 Contributor
4305 izisombululo 60410 izimpendulo
Kuphostiwe

After pressing Use Current Pages, read the saved result. Look for |about:preferences#general or |about:preferences and remove it.

After pressing '''Use Current Pages,''' read the saved result. Look for '''|about:preferences#general''' or '''|about:preferences''' and remove it.

Umnikazi wombuzo

I cannot see where to find the saved result.

I also tried the solution you provided in May:

Hi, FredMcD's advice is what you need: You can go back to the old Options window by: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.preferences.inContent and double click to change 'Value' from True to False, taking care not to alter anything else. You may then need to restart Firefox.

I followed the trail to browser.preferences, but i have no .inContent listing in the alphabetical listings.

Stuck.

I cannot see where to find the saved result. I also tried the solution you provided in May: Hi, FredMcD's advice is what you need: You can go back to the old Options window by: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.preferences.inContent and double click to change 'Value' from True to False, taking care not to alter anything else. You may then need to restart Firefox. I followed the trail to browser.preferences, but i have no .inContent listing in the alphabetical listings. Stuck.
FredMcD
  • Top 10 Contributor
4305 izisombululo 60410 izimpendulo
Kuphostiwe

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage.

Click on this to edit. Look for |about:preferences#general or |about:preferences and remove it.

Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar. Type '''browser.startup.homepage'''. Click on this to edit. Look for '''|about:preferences#general''' or '''|about:preferences''' and remove it.
jscher2000
  • Top 10 Contributor
8837 izisombululo 72222 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

agbowden said

I followed the trail to browser.preferences, but i have no .inContent listing in the alphabetical listings.

Firefox changes and that information is now obsolete.

To edit your home page setting, you can use either of these methods:

Options page

Switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://mozilla.org/|about:preferences

The bar definitely can be hard to spot with long URLs, but when you find it, delete whichever of these you find --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Firefox will save the edit when you tab out of or click away from that box.

Don't click the "Use current pages button" or you'll have to start again. This is the most common reason for this problem occurring in the first place and hopefully will be fixed in an upcoming release.

about:config Preferences Editor

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste home and pause while the list is filtered

(3) Double-click the browser.startup.homepage preference and remove whichever of these you see --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

''agbowden [[#answer-843070|said]]'' <blockquote> I followed the trail to browser.preferences, but i have no .inContent listing in the alphabetical listings.</blockquote> Firefox changes and that information is now obsolete. To edit your home page setting, you can use either of these methods: '''''Options page''''' Switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field: Look for a vertical bar character. As a simple example with short URLs: https://mozilla''.''org/|about:preferences The bar definitely can be hard to spot with long URLs, but when you find it, delete whichever of these you find -- |about:preferences |about:preferences#general -- I suggest deleting the bar last so things don't accidentally get mushed together. Firefox will save the edit when you tab out of or click away from that box. ''Don't click the "Use current pages button" or you'll have to start again. This is the most common reason for this problem occurring in the first place and hopefully will be fixed in an upcoming release.'' '''''about:config Preferences Editor''''' (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''home''' and pause while the list is filtered (3) Double-click the '''browser.startup.homepage''' preference and remove whichever of these you see -- |about:preferences |about:preferences#general -- I suggest deleting the bar last so things don't accidentally get mushed together.