Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox UI slowly fades into view

  • 13 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu FredMcD

more options

Not too sure how to describe this, but ever since I got my new laptop a week or two ago, this has been driving me crazy. Once every hour or two, my FIrefox browser will slowly fade into view, with only part of the UI visible. YOu can see what happens by comparing these two screenshots:

When the UI is slowly fading, I can run my cursor over the blank parts, and they will become visible when the cursor runs over them.

I think this is in some way connected with either Windows 10, my i7 quad core chip, or my graphics (Intel Integrated graphics 530 or 520, I forget). I never saw this before I got my new laptop.

WHat I have tried: pretty much everything. Running FF with addons disabled; new versions of FF (38 ESR, beta, 32 & 64 bit, FDE; e10s enabled & disabled). I am fairly certain that it is not a profile issue, as i installed a new profile when I got my laptop, bringing over only bookmarks and passwords. A new profile with FDE and I saw it within a few minutes of installing all my addons into that profile.

This is not cheap hardware--the graphics is not the best, but it still should be pretty good. I did install a new graphics driver that came out late Jan or early Feb---no change.

Isisombululo esikhethiwe

I've been tinkering around with extensions, found that it would happen with just one enabled--and with that one enabled, it would still happen. I think the problem was hardware acceleration being enabled. I went back and enabled ALL of my extensions, but disabled HWA and so far I have had this browser window open for 6 hours at least, and no issues yet. That is looking like the culprit, at this point.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (13)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

One more point to add--I have not seen this in any other program, so I'm pretty sure its related to firefox.

Here is the paste.

I did try this in safe mode a couple of days ago, and for several hours did not see this occur, so I decided to try all my extensions again. At this point I have done so many things I forget the exact order, but the problem has re-appeared. I will stay in safe mode for a while to see if it does re-appear.

Application Basics

Name: Firefox Version: 45.0b3 Build ID: 20160204142810 Update Channel: beta User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: true

Crash Reports for the Last 3 Days

All Crash Reports


Name: Firefox Hello Beta Version: 0.1 Enabled: true ID:

Name: Adblock Plus Version: 2.7.1 Enabled: false ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Clearly Version: Enabled: false ID:

Name: Click to Play per-element Version: 0.3.3 Enabled: false ID:

Name: Focus Keyboard Version: 2.01.1-signed Enabled: false ID:

Name: Greasemonkey Version: 3.6 Enabled: false ID: {e4a8a97b-f2ed-450b-b12d-ee082ba24781}

Name: I don't care about cookies Version: 2.5.3 Enabled: false ID: jid1-KKzOGWgsW3Ao4Q@jetpack

Name: New Tab Override (browser.newtab.url replacement) Version: 2.3.1 Enabled: false ID:

Name: RC Print Version: Enabled: false ID: {0bb519bc-bca6-45af-82a6-c982f237acc7}

Name: Restart My Fox Version: 1.1.3 Enabled: false ID:

Name: Simple bookmarks menu Version: 0.8 Enabled: false ID: {8e1651be-1f0f-469e-baaa-003bf71d973c}

Name: YouTube™ Enhancer Plus Version: 4.0.8 Enabled: false ID:


Adapter Description: Intel(R) HD Graphics 530 Adapter Drivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32 Adapter RAM: Unknown Asynchronous Pan/Zoom: none Device ID: 0x191b DirectWrite Enabled: false (10.0.10586.0) Driver Date: 12-21-2015 Driver Version: GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic (OMTC) Subsys ID: 00000000 Supports Hardware H264 Decoding: No; Hardware video decoding disabled or blacklisted Vendor ID: 0x8086 windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences

browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 1 0 true browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20160204142810 browser.startup.homepage: F:\Computer Issues\Speed Dial\NewTab4.html browser.startup.homepage_override.buildID: 20160204142810 browser.startup.homepage_override.mstone: 45.0 browser.urlbar.suggest.openpage: false browser.urlbar.unifiedcomplete: false browser.urlbar.userMadeSearchSuggestionsChoice: true dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 45.0 gfx.crash-guard.d3d11layers.appVersion: 45.0 gfx.crash-guard.d3d11layers.deviceID: 0x191b gfx.crash-guard.d3d11layers.driverVersion: gfx.crash-guard.d3d11layers.feature-d2d: true gfx.crash-guard.d3d11layers.feature-d3d11: true gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true gfx.crash-guard.status.d3d11layers: 2 gfx.crash-guard.status.d3d9video: 2 gfx.crash-guard.status.glcontext: 2 gfx.direct3d.last_used_feature_level_idx: 0 media.gmp-eme-adobe.abi: x86_64-msvc-x64 media.gmp-eme-adobe.lastUpdate: 1454803748 media.gmp-eme-adobe.version: 16 media.gmp-gmpopenh264.lastUpdate: 1454770370 media.gmp-gmpopenh264.version: 1.5.3 media.gmp-manager.buildID: 20160204142810 media.gmp-manager.lastCheck: 1454803746 media.hardware-video-decoding.failed: false network.cookie.cookieBehavior: 1 network.cookie.lifetimePolicy: 2 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1454770568 places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.nppdfxcviewnpplugin: 0 privacy.sanitize.migrateClearSavedPwdsOnExit: true privacy.sanitize.migrateFx3Prefs: true services.sync.declinedEngines: storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1454770566 ui.osk.debug.keyboardDisplayReason: IKPOS: Touch screen not found.

Important Locked Preferences


Incremental GC: true


Activated: false Prevent Accessibility: 0

Library Versions

NSPR Expected minimum version: 4.11 Version in use: 4.11

NSS Expected minimum version: 3.21 Basic ECC Version in use: 3.21 Basic ECC

NSSSMIME Expected minimum version: 3.21 Basic ECC Version in use: 3.21 Basic ECC

NSSSSL Expected minimum version: 3.21 Basic ECC Version in use: 3.21 Basic ECC

NSSUTIL Expected minimum version: 3.21 Version in use: 3.21

Experimental Features

more options

This profile is probably only an hour old, so I don't think it would have any other information about old crashes or anything.

more options

You are using a beta version. If you want to try the current normal,

more options

No, I'd rather stick with beta. FF release and ESR still showed the same problems, even with a new profile.

more options

I did find an old profile that I set up 7 days ago, in the recycle bin. I'm sure I would have used it at least part of the time that I was experiencing these difficulties. Is there any file I can extract from it that would help you out? If not, then let's just leave it there and forget about it.

more options

If the old profile had the same problem, it would not help.

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

more options

OK, I want to go for a few hours tonight with all addons disabled, just to verify.

I remember at one point, surfing with everything but AdBlockPlus enabled, so I think that means that I had ruled out everything but ABP up till that point. I'll come back tonight or tomorrow morning and enable half of my addons, and then I'll post back so I don't forget.

I don't have any addons for toolbars or antivirus apps.

more options

Isisombululo Esikhethiwe

I've been tinkering around with extensions, found that it would happen with just one enabled--and with that one enabled, it would still happen. I think the problem was hardware acceleration being enabled. I went back and enabled ALL of my extensions, but disabled HWA and so far I have had this browser window open for 6 hours at least, and no issues yet. That is looking like the culprit, at this point.

more options

That was very good work. Well Done. Once you are sure, please flag your last post as Solved Problem so others will know.

more options

Fair enough, but I'll surf for another day or two just to be sure that this has nothing to do with any extension, but is simply an HWA issue. I don't know why I didn't think of this to begin with.

more options

Hardware acceleration must have been it. Since I disabled it and enabled all of my addons, no problems.

Thanks for your time.

more options

Glad to help. Safe Surfing.