Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Your connection is not secure (HSTS) (Error code: sec_error_unknown_issuer) with google

  • 1 baphendule
  • 112 zinale nkinga
  • 223 views
  • Igcine ukuphendulwa ngu pleat_man

more options

First of all, this question is repeated several times, but I wasn't able to respond because I don't have an account, so seems like from some stupid reason I need to open a new question in order to open one account.

Fresh installed Firefox 44 x64 on windows 7 x64.

I realized that somehow www.google.com website wasn't working even though other websites worked perfectly. The same website mentioned above worked correctly on IE.

When I turned off Kaspersky Internet security everything was working perfectly. After some tries I figured out that it was the Web Anti-Virus causing the problem, so what I did was:

Kaspersky > Settings > Web Anti-Virus > Advanced Settings > Configure trusted web sites > add as active:

http://www.google.co.uk/*

https://www.google.co.uk/*

You might need to Uncheck and Check again the "Check URLs" to take effect.

Ama-screenshot ananyekiwe

Okulungisiwe ngu pleat_man

Isisombululo esikhethiwe

Fresh installed Firefox 44 x64 on windows 7 x64.

I realized that somehow www.google.com website wasn't working even though other websites worked perfectly. The same website mentioned above worked correctly on IE. When I turned off Kaspersky Internet security everything was working perfectly. After some tries I figured out that it was the Web Anti-Virus causing the problem so what I did was:

Kaspersky > Settings > Web Anti-Virus > Advanced Settings > Configure trusted web sites > add as active: http://www.google.co.uk/* https://www.google.co.uk/* You might need to Uncheck and Check again the "Check URLs" to take effect.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 13

All Replies (1)

more options

Isisombululo Esikhethiwe

Fresh installed Firefox 44 x64 on windows 7 x64.

I realized that somehow www.google.com website wasn't working even though other websites worked perfectly. The same website mentioned above worked correctly on IE. When I turned off Kaspersky Internet security everything was working perfectly. After some tries I figured out that it was the Web Anti-Virus causing the problem so what I did was:

Kaspersky > Settings > Web Anti-Virus > Advanced Settings > Configure trusted web sites > add as active: http://www.google.co.uk/* https://www.google.co.uk/* You might need to Uncheck and Check again the "Check URLs" to take effect.