Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Since the 43.0.4 update I can log onto one of our banks site, but once there, most links will not work - including "log off"; IE works fine.

  • 1 baphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu cor-el

more options

once I log on, there are links to select which account I want to view - those work. There are also 15-20 other buttons or links to get to other functions or pages, or to change things like how many days worth of transactions I want to view - none of those work. Once I select the account to view, only 3 pop-up notices work. log-off never works, I just have to close out the site & hope it logs me off, or wait until it times out.

IE works fine.

FF worked fine until the latest update on 12/28. my other PC [with 43.0.1] works fine.

I've disabled no-script - no help. No changes I'm aware of since 12/28.

I'm running WIN 7 prof on a toshiba satellite L870, use avast free AV. anything else you need to know?

All Replies (1)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from websites that cause problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window