X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Am gradually losing ability to use some websites functions e.g., search

Kuphostiwe

It started with Safeway's "just for u" page which stopped loading. Then Home depot would not execute searches, then Staples website ....no searches. In all cases chrome has no problem with these sites.

It started with Safeway's "just for u" page which stopped loading. Then Home depot would not execute searches, then Staples website ....no searches. In all cases chrome has no problem with these sites.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • Google Update
  • Nitro PDF plugin for Firefox and Chrome
  • QQ2013 Chrome Plugin for Chrome V23.0.1271.64 or latest version
  • QQ2013 Firefox Plugin
  • Shockwave Flash 20.0 r0
  • QQ QuickLogin Helper
  • VLC media player Web Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Are there any other problems?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

Are there any other problems? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?

Umnikazi wombuzo

seemingly no other problems. still there in safe mode. see comparison screenshots. left is chrome, right is firefox safe mode

seemingly no other problems. still there in safe mode. see comparison screenshots. left is chrome, right is firefox safe mode

Okulungisiwe ngu tango5035

FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Umnikazi wombuzo

I cleared cookies from offending sites, cleared the cache....still had the problem. unchecked "use hardware/....etc' problem went away for sites for which I had cleared the cookies. Re-enabled hardware acceleration and problem returns. So I unchecked it again. What am I losing with it ??

I cleared cookies from offending sites, cleared the cache....still had the problem. unchecked "use hardware/....etc' problem went away for sites for which I had cleared the cookies. Re-enabled hardware acceleration and problem returns. So I unchecked it again. What am I losing with it ??
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

Umnikazi wombuzo

thanks very much

thanks very much
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.

Umnikazi wombuzo

The above problem has occurred again. Hardware acceleration has been off since the last time and I didn't turn it back on. It seems that clearing the cache fixes this, but I don't want to keep clearing the cache. Why does this happen with only a few sites and how can I avoid it.???? thanks in adavnce

The above problem has occurred again. Hardware acceleration has been off since the last time and I didn't turn it back on. It seems that clearing the cache fixes this, but I don't want to keep clearing the cache. Why does this happen with only a few sites and how can I avoid it.???? thanks in adavnce
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck.

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

I've called the big guys to help you. Good luck. A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post.

Umnikazi wombuzo

The problem returned on the same sites. I don't know how to "unflag" the "solved" or change it to "unsolved"

The problem returned on the same sites. I don't know how to "unflag" the "solved" or change it to "unsolved"
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Go to the response flagged as the solution. To it's right is a link/button.

Go to the response flagged as the solution. To it's right is a link/button.