X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

kaspersky still doesn't work with Firefox after days of reading all i can find. make it work!

Kuphostiwe

Kaspersky 2016 is disabled in Firefox. I've been reading for days now and still can't get this resolved. Everything has been updated. PLEASE HELP!

Kaspersky 2016 is disabled in Firefox. I've been reading for days now and still can't get this resolved. Everything has been updated. PLEASE HELP!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • NPWLPG
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4269 izisombululo 59846 izimpendulo
Kuphostiwe

This will disable add-on signature enforcement; Enter about:config into your Firefox address bar Click the I'll be careful button Find xpinstall.signatures.required in the list Right click the preference Select Toggle until the value is false https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox

https://wiki.mozilla.org/Firefox/AddOns/Status/Updates#Exec_Summary “Currently targeting Signing with no pref to turn off in Firefox 47”

This will disable add-on signature enforcement; Enter '''about:config''' into your Firefox address bar Click the ''I'll be careful'' button Find '''xpinstall.signatures.required''' in the list Right click the preference Select Toggle until the value is false https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox https://wiki.mozilla.org/Firefox/AddOns/Status/Updates#Exec_Summary “Currently targeting Signing with no pref to turn off in Firefox 47”

Umnikazi wombuzo

thanks so much for trying but firefox still is not cooperating with Kaspersky. i will double check all my work but i'm pretty sure i did what you suggested and firefox still disables kaspersky and constantly asks for windows 7 updates. silently screaming..... happy new year

thanks so much for trying but firefox still is not cooperating with Kaspersky. i will double check all my work but i'm pretty sure i did what you suggested and firefox still disables kaspersky and constantly asks for windows 7 updates. silently screaming..... happy new year
FredMcD
  • Top 10 Contributor
4269 izisombululo 59846 izimpendulo
Kuphostiwe

Remove Kaspersky. Reboot the computer, then run a registry scanner. After, download and install the current full installer.

I've called the big guys to help you. Good luck.

Remove Kaspersky. Reboot the computer, then run a registry scanner. After, download and install the current full installer. I've called the big guys to help you. Good luck.