X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

What plug ins are required to operate Olive sites?

Kuphostiwe

I recently purchased a new laptop running Windows 10 and installed Firefox 43.0.2. When trying to access our local newspaper I get a message stating "plug ins required" My old laptop with Windows 7 and the same version Firefox works as it should. The newspaper website is using Olive software. Any suggestions on which Plug in I need or any other help would be appreciated.

I recently purchased a new laptop running Windows 10 and installed Firefox 43.0.2. When trying to access our local newspaper I get a message stating "plug ins required" My old laptop with Windows 7 and the same version Firefox works as it should. The newspaper website is using Olive software. Any suggestions on which Plug in I need or any other help would be appreciated.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17414 izisombululo 157300 izimpendulo
Kuphostiwe

You didn't list the plugins in the System Detail list, so we can't check what plugins you have installed.

  • Firefox menu button/Tools > Add-ons > Plugins (about:addons)

Do you have the Shockwave Flash plugin installed?

You can find links of the latest Shockwave Flash player for Firefox on this page:

You can verify on the Adobe Flash Players Test Page that the Flash plugin is working and which version you have.


Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

You didn't list the plugins in the System Detail list, so we can't check what plugins you have installed. *Firefox menu button/Tools > Add-ons > Plugins (about:addons) Do you have the Shockwave Flash plugin installed? You can find links of the latest Shockwave Flash player for Firefox on this page: * http://www.adobe.com/special/products/flashplayer/fp_distribution3.html You can verify on the Adobe Flash Players Test Page that the Flash plugin is working and which version you have. * http://www.adobe.com/software/flash/about/ ---- Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?