Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Slide show Problems

  • 17 uphendule
  • 1 inale nkinga
  • 656 views
  • Igcine ukuphendulwa ngu RB

more options

I have a problem with a Photo Bucket slide show on my forum. I can view it with IE, but not FF. The framework appears but will not display the images, It ceased working one night about a week ago. I have disabled all addons, but still no joy. So I reinstalled FF (43.0.3) my current version, and it worked, but when I went to view it again it stopped working. Everyone else can view it who are not using FF.

I have tried everything from the help section I can, but nothing works. Some suggestions would be greatly appreciated. Slowly losing interest in FF. I have used it for years, but to me it is sadly becoming unreliable.

Thank you.

Isisombululo esikhethiwe

Hello cor-el,

I had two problems.

One, I refreshed FF and it made no difference even when I allowed third party cookies, this was a browser problem as I had no control over cookies. The settings were not changing.

Two, something changed either in FF with the latest updates and cookies, or Photobucket has changed their cookie policy on their site.

Solution, I completely removed FF entirely, left over directories registry entries, and any other files that I could find for FF, then reinstalled it completely.

I now have control over the cookies and third party cookies to block or allow. Allowing third party cookies solved the problem. This is the part that has changed either in FF or the Photobucket web site, as I have always disallowed third party cookies and have never had this problem before.

Thank you for you time and your help.

Kindest Regards,

RB.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (17)

more options

Please post a public link to the web page that we can check out.

more options

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check the Web Console (Firefox menu button or Tools > Web Developer) for error messages.

more options

Hello FredMcD

Thank you for your reply. You can view the problem on my forum via the link below, only the slide show (Members Photo's) will not work with FF.

Kindest Regards,

RB.

http://www.matureozchat.com/portal

Okulungisiwe ngu RB

more options

Posted by Boo and Peacekeeper, most are pics on the shore. It works for me.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Are you using anything to block content?

more options

The problem is still there as I new it would be, as I have done all this before. I reinstalled FF and it worked, then when I went back on to my site the problem was back again.

For your info, there should be 21 photo's in the slide show.

Thank you.

more options

Have you tried what I said in my last post?

I've called the big guys to help you. Good luck.

more options

Yes mate, I have tried that several times.

Thank you for your help.

more options

Is this a problem with the images or a problem with the JavaScript that displays the slide show ?

If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, permissions.default.image pref on the about:config page should be 1.

There are extensions like Adblock Plus (Firefox menu button/Tools > Add-ons > Extensions) and Anti-Virus software that can block images and other content.

See also:


You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer) to see if content fails to load or is possibly blocked.

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

more options

Hello cor-el,

Thank you for your help, I went through everything that you suggested, but unfortunately nothing fixes the problem. Everything else works great, except the slide show on my machine using FF

This is what I receive in the web console, out of my ball game I'm afraid.

RB.

Okulungisiwe ngu RB

more options

Could be a third-party cookie problem.

Try to create an allow cookie exception (allow for session) for photobucket.com if you have disabled third-party cookies.

Okulungisiwe ngu cor-el

more options

I have already done that cor-el. It makes no difference.

RB.

Okulungisiwe ngu RB

more options

Enabling third-party cookies or creating an allow exception for me makes a difference with seeing the slide show. If you have extensions that deal with cookies then try to disable them as a test.

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Isisombululo Esikhethiwe

Hello cor-el,

I had two problems.

One, I refreshed FF and it made no difference even when I allowed third party cookies, this was a browser problem as I had no control over cookies. The settings were not changing.

Two, something changed either in FF with the latest updates and cookies, or Photobucket has changed their cookie policy on their site.

Solution, I completely removed FF entirely, left over directories registry entries, and any other files that I could find for FF, then reinstalled it completely.

I now have control over the cookies and third party cookies to block or allow. Allowing third party cookies solved the problem. This is the part that has changed either in FF or the Photobucket web site, as I have always disallowed third party cookies and have never had this problem before.

Thank you for you time and your help.

Kindest Regards,

RB.

more options

If I create an allow exception (full or session only) for photobucket.com then that is enough for the slide show to work. There is no need to allow all third-party cookies. I don't know if the cookie handling in Firefox has changed, because I normally use the from visited setting for third-party cookies.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

more options

cor-el said

If I create an allow exception (full or session only) for photobucket.com then that is enough for the slide show to work. There is no need to allow all third-party cookies. I don't know if the cookie handling in Firefox has changed, because I normally use the from visited setting for third-party cookies.

Hello cor-el,

It will not work if I do not allow third party cookies, and the "from visited option" will not work in this case because, I am not visiting the Photo bucket site, I am viewing it on my forum via HTML code link.

Perhaps I am missing something simple here, so If I may, can I leave this topic open for a little longer and I will play around with the cookie settings a bit more?

Kindest Regards,

RB.

Okulungisiwe ngu RB

more options

FredMcD said

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

Thank you FredMcD,

May I leave this thread open a little longer, as I would like to peruse the third party cookie issue a little more as cor-el has mentioned?